dead ATV

updated to the latest 3.3.3 with ATV 2.2 and it is left useless. hangs almost immediately after the boot. periodically loads but not fully, slow interface, which occasionally hangs and when it does run, i cannot access my USB harddrive, either through the nitoTV nor XBMC. i have reset the ATV to its stock form for now, until the fix is available.
should have not updated the ATVflash to 3.2.3

There is a new 3.3.4 version. Try this, and it should solve your problems.


ya i did this too. i found that factory reinstall and a new update with atv flash 3.3.4 just messed it up. how do i revert back to 3.3.3? i tried it before and it just gave me an error saying something like one of 2 things doesnt work, no internet, and need new update. how do i just get it to install the 3.3.3? 3.3.4 just messes up on me. i would appreciate some help so i can use my atv again. thanks.

The only difference between 3.3.3 and 3.3.4 is an updated version of nitoTV.

Make sure you are running the latest 2.2 Apple TV software before you attempt to install. You can check your version in Settings > General > About

its not an install problem. its that I cant make a patchstick because it says this: see pic

any ideas how to get it to work?

i know there is only a nitotv install update but it is not working on my apple tv with the new update. how do i get 3.3.3 to work. it was more stable and didn’t mess up. I just want to know how I remake my patchstick w/o this problem. please help.

so um…no idea how to get this patchstick to work again? been sitting here waiting…

Please download and install the 3.3.4 version. It is the same as 3.3.3 with the exception of a new version of nitoTV (0.60).

well that is what you keep saying but i tried that and it messes up my atv. cant you just give me a solution to making the patchstick for 3.3.3?

What problems specifically are you having with 3.3.4?

my apple tv freezes up after playing any format. i have to pull the plug and when i reboot, more times then none i see the apple screen like 4 times before it even starts up. its just a hassle

What type of files are you attempting to play? It may be beneficial to change the playback mode to Quicktime in DVD > Settings > Playback Mode.

ive tried xvid, avi, divx. my settings are fine for this. isnt there an easy way to do this rather than troubleshoot this? i have looked through this forum to find answers. ive been dealing with this for a few days now. i just want to go back to 3.3.3. i just want to find a way to redo my 3.3.3 patchstick. cant you just help me with this?

Unfortunately 3.3.3 is no longer available. For all the files you listed, the Quicktime playback option should solve the problem.

yah i know its not longer listed. but i have it still. how can i get it to work again. without getting that patchstick error?

ya…so great no help here?