Custom smb port


I can’t use default port(445…) in some situation with smb

Would be nice if this could surport smb custom port

FYI, setting a custom port for SMB shares is now available in Infuse 6.0.7.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.