Cropping issue with some TVs

I have tried a file in MKV (DV) and it plays correctly but when I put subtitles they appears under the black lines (also the interface).

1 Like

I have try with the same movie in MP4 (also DV) and the problem persists.

That really looks like a setting on the TV to me. I tried to replicate it and the subs always overlapped the burned in black bars. Does your tv have a crop setting?

Where you show the top of the menu box where it has “Tracks” and “Options” there should be another row above that that the ATV puts out that has “Info Video Audio Subtitles

Like this.

Note that your menu only has rounded corners on the bottom meaning the top has been cut off.

This appears to be a zoom or crop issue.

To add here’s where the subs overlap the bottom black bar.

1 Like

I don’t think so. Look at this one (1080p x265):

What do you see when you move the cursor over to the Subtitles?

It’s an apple tv

Right, mines from an apple tv too.

Just trying to figure out where the cropping of the top of the pull down menu a the bottom of the subs is coming from.

Do you by any chance have a mac?

Yes, I have.

Do you know how to do screen caps of your apple TV from your mac?

Yes, I do.

Could we try doing that with the example you have in your first post for the subs cut off and see if it shows cut off in quicktime player?

Yes, no problem. I’m in the mac right now. What should I do?

Start the video on the atv and get it to show the same problem on your TV as in your first post, the cut off pull down and the cut off subs. When you see that on your tv then pause the video with the pull down on screen then. launch QTP on the mac.

Done that. What next.

Once you launch QTP you’ll get a cancel/open dialog box. Just cancel.
Go to the file menu and select New Movie Recording. you’ll get the mac cam and your selfie on screen. Let me know when your there.

I’m there right now.

When you get there you should have the floating controler on the screen, the down arrow next to the record button, click on that and you should get a pull down menu with your ATV as an option click on that.

I got you. Here is an example.

It looks like it’s your TV that’s got to a different crop or zoom since on this you can see everything, above and below the black bars.

Do you by chance have a vizio TV?

It’s a Samsung TV. It’s weird because it’s the first time I have this problem since I use Infuse and Apple TV (lot of years, to be honest).