crashing/freezing/restart problems with ATV Flash

Got my AppleTV for Xmas, updated to v3.01. read around net and decided on ATV Flash. basically all I wanted it to do was to access my DivX files wirelessly on my network. With emails, decided to put nitoTV on, and maintenance plugin. All installation went fine ATV v4.0.4), setup share, access it and play fine.

However I get random lockups/freezing/restarts of AppleTV now. I have sent crash report (recovered it via ftp’ing AppleTV), and sent to support.

But is this the case with other ATV Flash users? could it be a hardware problem? I need to ge this sorted as I have 15days for a money back guarantee, but also will need to restore my AppleTV if needs to be sent back to Apple :frowning:

Can anyone comment please on their issues, or my issues, if its common, or anything that can help me
cheers

I am having similar problem. Need reboot Apple TV to wake it up after an extended period of time (overnight). LED is solid white and will only respond to soft reset (holding down menu and - buttons on remote). Everything installed correctly and is up to date, also seems to work fine after restart.

have the same problems…

Can I ask if you had the same problems before ATV Flash, ie when it was stock AppleTV v3 software? Mine was bought brand new at Xmas, how old are yours?

I’m trying to determine if it’s ok without ATV Flash to see if it’s this or the actual ApeTV hardware. I have done a factory restore and updated to v3.01. Been messing a little and so far no crashes.

Can you do the same please and inform. I’ve had no return email from ATV Flash yet, but need soon so I can return for money back if it doesn’t work

can you expand a bit please, how old is your unit, happened after ATV flash install? Was it ok before ATV Flash? Have you contacted support? Has it just started after latest ATV Flash update or Apple update?

cheers

I’ve noticed since 4.0.4 update that my ATV does the same thing. Black screen that won’t wake up and no light on box. I just simply reboot. Maybe with 4.0.5 that will fixed. Not sure. I noticed that mine does it after about 24 hours of no activity. Have you installed the new update yet?

Note: I have installed an inline power switch purchased at Home Depot that actually matches and looks like part of the ATV. I installed the switch as close as I could get it to where it plugs into the ATV.

I haven’t tried ATV back on yet. Been using AppleTV and it hadn’t crashed yet. I also haven’t tried v4.0.5 yet, but also states nothing about crash fixes just added VNC and better video support.

Have you emailed support yet? Got a reply back about cover art, network share issue but nothing on thecrashes/freezes I asked about.

I might try again with v4.0.5 as I’ve done a factory restore since. Has anyone got any support back about crash/freeze issuses?

I noticed this behaviour when I left the ATV after viewing video files. I’d watch a video file, pause it, go to bed and the next day the ATV wouldn’t wake up. I could SSH to it from a terminal so I knew it wasn’t completely hung.

I discovered that ATV was actually still running but the video wouldn’t play so the screen remained blank/black. I couldn’t exit out to the menu for some reason either. I found this out by starting to play music using the Remote app on the iPod Touch which then showed the little playing now graphic in the corner of the screen. Oddly enough this behaviour also occurs on my iPhone so I’m wondering if this is Quicktime related not ATV Flash.

Anyhow - I now ensure that I exit all the way to the menu before I leave the ATV for a long time and I haven’t had the problem. Sometimes I can also get it to work by starting another movie from the iPod Touch Remote app.

What resolution is your AppleTV set to? There have been many issues reported on the Apple discussion boards when the AppleTV is set to 1080i (with or without aTV Flash installed).

Mines set to 720P as auto detected but the TV it’s on is 720P

I always exit to menu after a video. The freezing/restarting happens when in nitoTV menus just looking about or when I’m in other bits of the AppleTV menus. I haven’t had ATV on for a couple of days now and had no crashes so wondering what’s the problem

I’ve emailed support who have answered any issue on cover art but have said nothing about the restarts. I’ve sent another email about restarts

Mines set to 720P as auto detected but the TV it’s on is 720P

I always exit to menu after a video. The freezing/restarting happens when in nitoTV menus just looking about or when I’m in other bits of the AppleTV menus. I haven’t had ATV on for a couple of days now and had no crashes so wondering what’s the problem

I’ve emailed support who have answered any issue on cover art but have said nothing about the restarts. I’ve sent another email about restarts[/quote]

I’ll do you one better: I have owned aTV Flash for two, count 'em, two hours now, and it is freezing up just as you described. Here is what has happened to me:

  1. AppleTV is off. I power it on.
  2. The boot up apple logo displays.
  3. After some time, the logo blinks out, then the menu appears as expected.
  4. I am excited–there are all of the extra menu items at the bottom–the wonderful new features installed by aTV Flash just waiting for me to dig into.
  5. I use my apple remote and begin scrolling downward.
  6. I might be able to go down 2, 3, 4, or more items, and BOOM! the whole thing is frozen! Pushing select button makes the appropriate audio tone, but nothing changes. Pressing the menu button makes its associated tone, but once again nothing changes. Scroll left, scroll right–nothing changes. I will exclaim a very loud scream at this point. I then decide to give it time. I wait. 5 minutes: still frozen. 10 minutes: still frozen. 30 minutes: STILL FROZEN.
  7. A very loud scream erupts here. “AAAAAAAAAAAAAAAARRRRRRRRRRRRRRRRGGGGGGGGGGGGGGGGHHHHHHHHHHHH!!!”
  8. I unplug the power to the apple tv. I wait 2-3 minutes. I power it back on, and then—REPEAT STEPS 1 - 7 ABOVE!!!

15 day warranty, you say? I have already gotten a really bad, blood-cold-as-ice, case of buyer’s remorse in a mere 15 minutes!

OK, all emotion aside, let me elaborate. I installed aTV flash according to the directions and the video tutorial (which was very helpful, btw). I then ran the smart update. All is well. Then I updated boxee and the other apps that the instructions told me to do. It was only after I did all of this to the letter, and rebooted, i.e. the point when I would actually get a payoff for my labors, that this MAJOR problem has occurred. Seriously, I am right at the point where I can actually check out the new functionality that aTV enables, but am unable to do so because the bloody thing locks on the menu!!

My apple TV has had zero problems before tonight.

I bought aTV flash after extensive reading of these forums, discussions on Google, reviews on Mac web sites, etc. and was very enthusiastic about getting this product. Not only did the $50 not scare me off, but I paid the additional fee for the two years’ of updates. I think this company is wonderful, I think their product is fantastic (from reading about it, and not firsthand experience, obviously), I very much like the quick and helpful replies from guardianmax, I want to be the company’s biggest fan, in short, I want this to work very badly. But it simply does not. WTF is wrong?

PLEASE help, if anyone is able. Thanks very much.

Try following this guide: http://forum.atvflash.com/viewtopic.php?f=18&t=2629&p=11172#p11098

I’d certainly love to do so, but did I mention that the thing causes my apple tv to freeze before I can even select a menu item? :o

I received a PM from guardianmax on this, so I will take my ranting offline and hope that he can help me. I will post back with hopefully great news…keeping my fingers crossed.

Stubbor as I can sometimes be, I was hoping that you eventually would be able to boot it to the menus.

Checking the logs by SSHing into the box could be one way to figure out what was stopping it from booting.

Console log: /Library/Logs/Console/501/console.log
Crashreporter log: /Users/frontrow/Library/Logs/CrashReporter/CrashReporter.log

But with guardianmax help, I am sure you will get it back to booting at some point!

At that point, the guide might be good to have.

Good luck!

Which version of AppleTV software are you running? Does it appear similar to the screenshot here?
http://www.atvflash.com/images/mac/appletv/main1c.jpg

Hi,
Do you use ftp to an external drive connected to apple tv or directly?

I found out that when i did that and not closed the connection after copying files to the apple tv, the atv responded extremely slow. after one night it would stall.

So if this is the case it might help.

Closing the application is not enough (I use cyberduck) you have to manually close the connection. before quitting.

RGDS
Ton

Hi folks

2 Weeks ago my 2month old AppleTV (3.0.1/1080p autodetect) would not start up anymore with a clicking sound of the drive. Apple sent me a new one right away. Last week, a virgin new aTV in my hands I stumbled upon aTV Flash. So cool I thought. First I started the aTV up everything fine. Then I installed aTV Flash and was existed. Installed almost everything from the apps. THEN it started. Freezing when jumping categories in menu, the blue bar would just stop somewhere in the middle and freeze. Restart. Apple Logo… 720p, flashing back again, Apple Log back… welcome sound (on my connected HiFi through audiocables)… but pitch balck screen on TV. To cut the long story short. Sometimes I was able to get back to the menu after having powered down aTV for 5-10min. BUT here comes the really nasty part. I run a diagnostic (after 10 times trying to get to this f… screen). Anyway… let diagnostic run “Failure in Graphic Subsystem”) and freeeeeze again. After trying 20 times again to get to same screen I reset the whole dam thing to default settings. But it would stay in 720p… I had to switch to 1080p manually. AND now I am close to nervous breakdown. I was able to reset it and diagnostic says everything is fine… BUT it still freezes in menu… If you ask me… aTV Flash just left some corpses on the system and I am stuck now. Brand new aTV, what a bummer.

Codec

That behavior is definitely not normal. It’s likely related to a different hardware issue as every trace of aTV Flash will be removed when performing a factory restore.