Crash when using iCloud Synchronisation

I’m using Infuse Pro on an ipad Pro and on an iPhone SE.

After upgrading to version 6, the iPad still worked fine but the iPhone crashed about 5 seconds after starting the app - without any user interaction.

I found out that this is related to the iCloud Syncronisation setting (which is set to ‘on’ by default). I managed to switch it off (not easy within 5 seconds… ). Now it works again.

Could you please look into that?

Thanks,
Shifter

I’m not 100% sure but this was just posted in the tvOS side and sounds like it may be related. I’m sure James is working on things so hang in there.

Ok, thanks for the info.

It’s not that urgent anyway because I have a workaround.

Fortunately, version 6 has not arrived on my Apple TV yet…

Just FYI, on ATV I went to the app store and selected “Purchased” then found Infuse and clicked it there and it showed an update available. I have the Lifetime subscription version.

Sorry about that.

We’ve included a fix for this in 6.0.1, which was submitted to Apple this morning.

Ok, thanks.

6.0.1 was just approved, and should be rolling out on the App Store shortly. :slight_smile:

Yep, it’s here. And it works - also on the Apple TV!

Thanks for the info!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.