Covers of TV series missing

Quick update.

We’ve tracked down and resolved a few issues in this area, and are planning to submit a 6.4.1 update to Apple soon (likely on Friday). With any luck, this should be available on the App Store within a few days.

Thanks for your patience.

3 Likes

Thank you :+1:

Hi there

I noticed the other day that most of my TV show cover art was missing. The movie cover art was fine and I have tried clearing the metadata (which was listed as a fix for the recent movie cover art issue) with no success… The movie cover art refreshed as expected, but not the TV show cover art.

If I browse into a show folder, Infuse sees the shows, sorts them into series, and adds the series cover art, but if I then back out, the show cover art is just the blank folder image.

Up until a week ago, all the cover art was fine.

Could this be related to the TVDB upgrade mentioned in other posts related to missing movie cover art (not the issue in my case)?

All my media is stored locally on a NAS and the folder structure is TV<show><series><episode>.abc.

Running Infuse 6 on Apple TV 4.

Thank you in advance for any assistance and if there is any additional information you require, please do not hesitate to contact me.

Kind regards

Nick

Same set-up, same problem. Artwork for movies, grouped in folders or not, works fine. Artwork for all TV Shows is missing, showing only blank folder images. If I jump into one TV Show and back out, the artwork for that particular show reappears. If I then jump into another TV Show and back out, the artwork for that particular show reappears, but for all other it shows only blank folder images.

We’re submitting 6.4.1 to Apple today which includes fixes aimed at resolving issues with missing artwork.

Thanks for your patience.

3 Likes

Great news. :heart:

My ATV4K is doing the same. Tried everything but still no folder.jpg showing up for TV Shows main folder, seasons folder.jpg shows up and it all works fine on my iPhone and ipad so it must be a fault with the last update of infuse 6. It has been working fine for years. Folder and file naming for TV Shows is correct and tried deleting cache and manually selecting the show which brings it back until you go to another show to manually select the show and then it disappears. Movies show the cover art fine. Hopefully they will fix it in the next update.

Your problem may be solved with the upcoming update.

6.4.1 is now rolling out on the App Store, and includes a number of fixes for missing artwork.

Thanks for your patience.

2 Likes

You da man! Thanks for this. :smile:

1 Like

3 posts were merged into an existing topic: 6.4 Killed Everything

Same issues here.

Same issues as what? Same series, or others?

Also, is this with 6.4.1?

I’m sorry for my short reply.
I also had the issue that some (not all) covers of tv-shows where missing. Only had this issue on my appletv 4K 64Gb.
I was on version 6.4 and just updated it to 6.4.1 like a minute ago (assumed I allready had the newest version), a quick look shows me there are no covers missing now.
If i have the issue again I will post it here.
thx

2 Likes

Thanks for the update! :smile:

Thanks for the quick update. Issue fixed for me. After update had a couple cover art that didn’t load, but opened the show folder to load the episode artwork, then went back to the main page, and cover art for the main TV show appeared.

1 Like

A post was merged into an existing topic: [Bug] Favourite Icon Not Updating

Fixed my issues with folder art not displaying for TV Series. Thanks!!!

1 Like

All sorted for me! Thanks for the quick response James

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.