Couch Surfer 1.2 Unrepairable Crash

Hmm… I saw the tweet about Couch Surfer 1.2, so I installed and tried hulu.com. Tried to click the “full-screen” option, and it went right to the Apple logo. Oh well, I figured, not too big a deal, I’ll just wait a bit and reboot if there’s nothing.
Well, rebooting isn’t working :frowning: It’s just sitting at the apple logo for hours. I tried to use the down-arrow / menu trick to get a clean reboot, no dice.

Is there a way I can fix this through the command prompt? A directory I can delete or something? I’d really rather not spend hours re-building again. Thanks in advance…

Fredo

I’m not sure why, but I was able to get a clean boot by replacing the /mnt/Media link with the original media directory. I had re-flashed to 3.6.4 in an attempt to fix, so I had to re-run smart installer. Then I re-did the link to the external drive and everything was fine…
Hope this helps someone else…

Hi
I’m interested in your solution. As I have the same flash problem. can you tell me where this directory is /mnt or /media. Tried replashing didn’t change a thing. everytime a new windows, atv crashes.

J

/mnt/media is the folder location where the aTV looks for media. On a clean aTV install, it’s on the aTV local hard drive. I have an external drive which is mounted and then /mnt/media is “mapped” to the external drive, so that I can use the bigger external drive.

What I did was unlink /mnt/media and then relink it after a reboot. There’s a related post at http://forum.atvflash.com/viewtopic.php?f=5&t=1332, and there are instructions for manually doing this mapping at http://wiki.atvflash.com/index.php?title=USB_Primary_Storage&oldid=4031.

Please note: The current version of aTV flash handles this automatically through the menus…

Hope this helps… I did have to telnet into the box to get this to work, so I hope you’re comfortable with that…