Complete Reinstall of aTV Flash Now no xbmc or Boxee.

I had to do a factory reset then update ATV then reinstall of atv flash software. Now I can't open XBMC nor Boxee. I get error messages. I had no problems with these programs before restting everything.  Help please.

If the AppleTV was reset XBMC and/or Boxee will need to be reinstalled.  More info here: support.firecore.com/entries/259308-xbmc-boxee

I downloaded and reinstalled the latest version of aTV Flash, so shouldn't installation of Boxee and XBMC be automatic? They show in finder but clicking on either produces an error message to effect programs cannot be found using this path. Your link doesn't help me as there is nowhere from which to launch them.

 

In addition, I installed Hotspot Shield and Firefox but now cannot find them anywhere. They show in the Applications folder.

Further to my previous email, only XBMC svn r28256 shows in the Launcher-Downloads window, and clicking that results in an error message. No Boxee Beta, no XBMC 9.11 file.

This doesn't help me.  "Navigate to the Maintenance --> Manage Plugins menu and select the XBMC/Boxee item." There is no XBMC/Boxee item.

Since my first post in this thread, I have succeeded in uninstalling XBMC/Boxee and they no longer show among the Finder opening screen selections. You will recall from my first post that XBMC/Boxee showed in Finder but could not be launched/installed/opened.

How do I install XBMC?Boxee now? Do I have to do a complete reinstall of aTV Flash? I have now done this twice, each time starting from scratch. Can I run the re-installation from my USB stick without wiping out all the settings etc?

Max, you really need to create a much more comprehensive Support site drawing-on these posts. The existing set-up is much too simplistic. It would save you and everyone a lot of work and repetitious questions. Remember, no-one ever went broke underestimating the technical ability of the average computer user. Start as Mrs Beaton did for her rabbit pie recipe: Step.1 Catch the rabbit. Step 2.......

I have found Firefox etc. Why did the Applications page not load automatically into the Nito menu when I re-installed aTV Flash? Another needless complication.

But thanks.

Never mind, I fixed it myself.

I came within an ace of demanding a refund for aTV Flash. Far too many undocumented or unexplained errors occurring when installing and setting-up. Empty directories, missing download, obscure error messages etc. Need much better support than is provided here whether on the forum or on the Support page.

If I knew what I was getting into I would have stuck with the free patch stick.

hey EYendall how did you resolve the problem? i find my self in the same predicament and no help from support

i have the same problem did a factory reset of my ATV1 today, and run atvflash  but i cant install boxee xmbc fine  get a error , it have not be a problem before

regards

 

I thought i was the only one with this problem. I have done a fresh installation of the
Atv flash software and still the same thing, xbmc can downloa and install but boxee gives me
an error when i click download. I would like for support to address this problem or give us step by step instructions
On how to ssh into the atv and install boxee manually.
For the likes of me i cant configure xbmc to pick up the files on my
PC to stream the movies from the PC to the ATV. With Boxee this process was a breeze 123
SUPPORT Plz Help

First time install… Boxee and XBMC both are in the menu but come up with error messages every which way.  I reinstalled aTV and it made no difference. I just want to have netflix on my old Apple Tv - is this so hard?

 

I am having same issues!!! Please help?

@takitezsdc sorry but Boxee for the AtV had been cut off
more support the mac and windows versions hsve been eliminated
Gotta use xbmc

 

so you cant install boxee at all? manually? or?  I dont understand…

@takitezsdc ive read on the boxee atv forum tht you can do it
Manually by ssh but i havent tried it i just switched over to xbmc does the same thing

Was doing updates on my ATV1 tonight and all of a sudden… No Boxee… Both XBMC and Boxee had been playing up so I though they might have needed updating. Before doing the update for XBMC I noticed there wasn’t even the option for Boxee or Boxee Beta. No I just don’t have boxes at all. This is really frustrating as all I really use to watch my movies is Boxee.

 

Please Help!

 

As of Feb 2012, Boxee has pulled its software and is no longer available to the public or at very least is no longer hosted by Boxee (http://www.boxee.tv).  Because Boxee beta was open source, and I believe uses the GNU license, it is still legally available to download and use.  You can still get it from www.download.com for example.  Since the files don’t exist, they aren’t being downloaded during the ATVFlash process, hence the error on start of Boxee.

For a manual install of Boxee, see my post at http://forum.firecore.com/topic/7268#comment-33140

 

Even if Boxee pulled its software, how would the software link we used to have on our Apple TVs disappear? 

 

Sorry for the delayed reply, but as far as I can tell, upon updating XBMC (which is where I believe the issue started) after Boxee pulled it’s software, it in fact removed Boxee in the process or perhaps the update simply updated “Software Launcher” aka “XBMC Software Launcher” app on the ATV which no longer included a link for Boxee.  If that makes any sense.

A workaround to keep using Boxee (if you currently have it installed) is to re-install the 4.4.1 version of aTV Flash using a USB drive. Doing this will install the older version of the Launcher which will include the link for Boxee.

Just be sure NOT to update the XBMC item via Maintenance --> Manage Extras or you will lose Boxee again.