Comedy Central trying to install Adobe Flash 10???

All of a sudden yesterday I could no longer watch Comedy Central videos, it pops up and says it needs to install Adobe Flash 10. I can’t tell it yes/no, so I’m stuck. There is no way to control it that I can figure out. What’s up with this?

I can confirm the same problem with Comedy Central. I am also having trouble getting anything working on Hulu today.

Yeah, nothing I previously watched on Hulu Feeds seems to be working now…wow I wish I would have waited on installing the update.

This seems to be a widespread problem with Boxee. Hopefully it will be resolved in the upcoming beta version for AppleTV.

What was the point of the update if I STILL CAN’T UPDATE ADOBE FLASH to V 10 and use Boxee? What a waste of time. Come on guys this is very frustrating to see my re-downloads click downward with each update, but nothing happening from updating. I am no better off now then I was for the last version. Boxee is pretty much toast until you get Flash 10 working with AppleTV and its NOT. Help!

Yeah, I only bought it for hulu. Now my TV crashes all the time and I still don’t have flash. So far I’m pissed off I wasted $50. First and Last time I spend money on software.

I won’t go so far as to say it was a waste of $50. Its not. WHEN its working, its the coolest thing going and makes AppleTV all it should be. However, not being able to install Flash 10 has been a real pain in the butt. Everything that doesn’t use Flash 10 still works great. I can watch CBS.com and other channels, but the ones I want to watch the most don’t work, and that includes Hulu, Fancast and Comedy Central. Meanwhile I’ve got Netflix on Demand on my Blu-Ray player, so I’ve loaded all 9 seasons of South Park onto it for on-demand viewing and that helps in the short run while they sort this out. I mean, I have faith that eventually they will sort it out, but I’m not the most patient type when something goes from working one day to not working the next day. I tried to hack the install of Flash, but apparently the wget command doesn’t work.

The current version of Adobe Flash (10.0.42.34) can be installed through the Maintenance --> Install Extras menu, however even with this installed some video streams in Boxee will not work correctly. These issues should be resolved in the upcoming Boxee beta.

Nope, it says Adobe Flash is installed, and I’m running the latest everything, and I still get the “This requires Adobe Flash 10 would you like to install it,” which of course I can’t do. I’d love to make this work again, my annual subs is over in a few weeks and if this can’t fix before then I’m not renewing it. I’m on two months now without it working.

Here is how you get it working:

http://xbmc.org/forum/showpost.php?s=330b224ee3b4058cbd4e0d878855176d&p=243459&postcount=3

Sorry for real newbie question, the last post says to “Install wget and gunzip on atv” how do you do that. There are a lot of posts that say to do things or add things to the ATV files. How? Where are they. Do you do it from your pc or directly from the ATV. How do you get into the ATV file system.

I know all you techies are laughing right now, but you have to start somewhere.

Thanks for the help.

The whole point of buying ATVFlash was to NOT have to jump through techie hoops to get things to work. Has development stopped?

Then follow this installer: http://forum.atvflash.com/viewtopic.php?f=18&t=2629&p=11172#p11098
The part that is the most “hacker” is transferring the files over to your AppleTV, which should not be that much of a “propeller head” task or?

In order for Flash 10 to play on the AppleTV, you also need to install the CoreAudioKit.framework from OS X 10.4 (The OS the AppleTV uses). It’s a pain in the ass to find and then to install using ssh (after first figuring our how to download and install wget so you can download files via terminal), but luckily you don’t have to go through everything I did in my 2+ days of trying (and eventually succeeding) to get flash to work.

This is how I did it: Basically, all you have to do is 1) download CoreAudioKit.framework. You can find it with a google search.
Put it into the /user/frontrow/Documents/ folder on the AppleTV and then 2) on the appleTV run Maintenance>Install Extras>Adobe Flash. That’s it.

Why doesn’t atvFlash install CoreAudioKit.framework automagically on its own? I’ll guess and say it’s because it is a copyrighted portion of Apple’s OS that they aren’t allowed to distribute. But if you download it & put it in the Documents folder, the flash installer script will find CoreAudioKit.framework and put it where it needs to go in system/library/frameworks, as well as install the latest Flash player plugin. Interesting tidbit: AppleTV frontrow mounts the OS as read-only, so you can’t directly copy CoreAudioKit.framework to its end location, hence the roundabout approach.

IMPORTANT: Make sure you’ve updated to the latest versions of Boxee, XMBC and XMBC launcher via the Boxee>downloads menu on the AppleTV. I have Flash working with the latest version of Boxee Beta on the AppleTV. Honest

How do you get CoreAudioKit.framework into ~/user/frontrow/Documents/ on the appleTV? You can do all sorts of complicated stuff with terminal and unix commands, or do what I did and use a FTP client to mount the AppleTV hard drive and copy it over. Fugu is a good free Macintosh FTP client that can copy to ssh volumes. I use ExpanDrive (not free, but better), which mounts ftp and ssh drives as volumes on your desktop. FYI – the AppleTV hard drive is on your network (via Bonjour) at SFTP (SSH) server:appletv.local user:frontrow password:frontrow.

…and this is exactly why you should not start posting the link all over the place. How long do you think it is going to stay there after you post the link?

I appreciate you trying to help, but making it impossible to find those files on the internet is not helping.

I would suggest removing the link.

just FYI, Comedy Central shows being pulled from Hulu too.
http://blog.hulu.com/2010/03/02/a-fond-farewell/