Color banding in ATV4

Hello, I searched the forum and didn’t find anything new about color banding in ATV4. I’m having a lot of color banding, which normally only happens in infuse (doesn’t happen with Netflix or Prime Video). I’m using RGB High output mode, refresh rate sync and have all system and infuse updates. I already tried YCbCr output mode and the results are the same. Also, the same videos doesn’t present color banding when using infuse on iOS.

I’m not sure if it is an infuse problem, I think it is not, but if someone who had the same problems could give some hint of the solution, it would me very appreciated.

I’m attaching a picture that illustrate the issue:

To start: don’t use RGB. Set to standard ycbcr and make sure the black level for the HDMI port on your TV is set to either limited or low. All video content is encoded in the limited/low range.

Next would be to disable any picture enhancements on your TV such as super contrast and edge enhancement.

1 Like