Chromecast button missing

Unfortunately I can’t cast movies to Chromecast. This option doesn’t even show up… there’s no button to click! Of course I am on the same Wi-Fi - I’ve checked with other apps and they cast without the problem. Just infuse doesn’t have this option at all for me…

Welcome to the forum!

What is the file type and compression?

Many different ones. MKV, MP4. You name it. There’s just no button for it… The files are supported by Chromecast though, because like I’ve mentioned I have no problems casting with other apps. Some files are not AirPlay compatible but I do have button for casting - it’ll just not cast the movie.

I repeat. There’s no button for Chromecast at all. It’s like a bug or something…

This is why I was asking the questions. :wink:

What type of compression is used on the file? What device are you wanting to cast from?

What version number of Infuse and are you using the free version or a paid subscription?

H.264/MPEG-4 (which is supported), also tried HEVC/H.265; iPhone 13 Pro Max; Infuse Pro 7.2.1 (3874); Paid subscription

ALL the other apps work flawlessly, including free ones. I’ve decided to pay for infuse thinking I’ll get more but for now it’s more like my money was stolen :joy:

If I remember right, make sure you didn’t disable Bluetooth privacy for infuse for discovering chromecast devices.

Bluetooth enabled for infused

Anybody? Or should I request for a refund??? I feel a little bit hopeless, this function still doesn’t show up for me. :pensive:

Still no Chromecast support, anybody has a similar issue?

If the Chromecast button isn’t showing up, this can be due to a few things.

  1. The video is not compatible with Chromecast
  2. A Chromecast device is not detected on the network
  3. Infuse does not have access to Bluetooth and Local Network in iOS > Settings > Infuse

Like I’ve mentioned before Chromecast casting works on every other app but not Infuse ONLY. That means:

  1. The video is compatible with Chromecast (also checked with your list of supported formats)
  2. It is detected by everything else.
  3. That was checked as well, Infuse has ALL the permissions it asks for.

This topic has been raised in your forums as well. Nobody had an answer. Other people had similar issues months before.

Also I think somebody asked about movie formats in forum, also mentioned the Bluetooth thing as well. I’ve replied to those “solutions” already…

You’re still in that same forum, if you scroll up you can see the earlier conversations.

You said that other apps are able to cast, are they on the same iPhone? The reason I ask is that it’s possible to be on a different band of the same wifi network, either the 2.4G or the 5G band of the same wifi but if it’s not the same as the cast device it may not see it.

Yes, everything the same. Same device I play from, same video, same Wi-Fi, same Chromecast. Infuse is the only one with this problem…

Would you be able to upload one of the files you are playing so we can test here?