Changed to ethernet buffering changed

Hi!

I attached my atv4k via ethernet to my network. Previously ir was on 5ghz wifi. When playing smaller files like 2gb via wifi, the file was completely buffered. I mostly had around 250mbit/s on wifi.

Now as i switched to ethernet, infuse only buffers 2min ahead. My ethernet delivers mostly from 900 to 950mbit/s now (from a local emby server).
Is this intended?

Greetings,
Oliver

What do you have the “Streaming Cache” option set for in the Infuse settings under “Playback”?

It is set to auto.

If you switch back to WiFi and run the same file does it go back to caching the entire video?

I tested it and the behavior was the same on wifi. So again somehow the storage of the atv exceeded some threshold i think. I deleted some apps i rarely use and the amount of buffer grew immediately.

The thing is: i did not install anything new on the device in the past month, so where goes the space?!

Is it possible on tvos to clear the cache of apps like in android? The storage seems to be very filled but the only apps additionally installed are netflix, prime video, crunchyroll, youtube and infuse.

Thanks so far!

It may be another app has reserved a block of memory that is open for all apps and Infuse can’t go above that for cache. Some apps like “Channels”, Netflix, and a few others will use quite a bit of the available space in the pool memory so Infuse has to play well with them too.

Remember, the space you see reported using the apps to see what’s taking up space look only at the application size pool not the “working” pool of memory.

As to clearing the cache of the others you might be able to from within those apps but I don’t think there’s an option to do that just with the ATV settings.

ok thanks for the clarification!