Can't untether. Please help ...

I have used seasonpass to jailbreak my atv2 many times with no problems. I was very glad to see that there was an untethered jailbreak of 5.3 . So I tried many times but failed with message FIRMWARE RESTORE FAILED. So I decided to buy atv flash black because I knew I could untether using this. I installed flash black and pressed the untether function . And then unplugged my atv2 and then had to tether boot it to work another failure . Also the untether function is no longer there on flash black. Please could someone help.

Best bet would be to restore in itunes and rejailbreak with Season pass 2.4 just click create ISPW.

Will give it a go

Just be aware sometimes it takes a long time to boot up be patient i have waited up to 4 minutes for a boot up.

Restored to 5.3 .tried seasonpass same error message. So upgraded to latest firmware , tried seasonpass again and error.

So stuck with a non jailbroken atv2

If might be worth trying the latest SeasonPass again but with the Power lead plugged in (assuming that you have not already tried this).   I needed to do that for one of my ATV’s, but once I did that the jailbreak ran without error.

Will try , and report back.

No go. Same error message.

I have officially now tried everything and still the same bloody message. I can’t believe I’m the only one having this problem… Will keep trying…

What kind of computer are you using?  What operating system?  Have you tried a different micro usb cable? Are you using the latest version of Seasonpass?

 

Using latest download of seasonpass , windows 7 , but haven’t tried a different cable.

Yeah, that’s the only thing I can think of it being since you’ve already tried restoring to the latest version in iTunes prior to jailbreaking.

Now tried different cable , same error message

Can you try to jailbreak to prior versions - tethered or otherwise?

I would try that to see if you can at least get back to a JB something.

You know sometimes it just takes repetition as stupid as it sounds.  The first couple times I JB for 4.4.2, it took about 3 attempts before it worked.

I have not used a PC in years Mac user but i seem to recall having problems with running applications if you did not set up as a administrator and firewall settings. Seems to be a problem comunicating. Seems unlikley that you have the only ATV2 that wont Jailbreak.

http://windows.microsoft.com/en-ca/windows/communicate-through-windows-firewall#1TC=windows-7

Thanks will give it ago , and report back.

Disabled firewall and all me Internet security and ran as administrator …still the same message…

Are you saying you’re not able to jailbreak to ANY version anymore?  If not, are you able to restore to 5.3 using iTunes?

 

I’m having the same problem. I keep getting error message and I’m using a mac. This is a first for me, is this version of seson pass not working well with macs? Has anyone use a mac without a problem?

Thanks.

I am using both my IMac and My MacBook pro both on Mavericks and have no problems.