Can't stream media on my iPad from the shared SMB on my Mac

Read the title. Yea simply like that, I just bought a Infuse Pro subscription and it is really good, but the only problem that I hate is I can’t leave my Mac closed and be able to stream the movies shared from my mac’s smb. I don’t know if you guys can do that but I tried to search for any problems like mine but couldn’t find anything similar to my thang, so I thought to myself it is time to get some help from the community. Other than that, the app worked great and smoothly. Anyway please help me and respond to this as soon as possible.

Is you Macbook plugged into the charger?

Nah, only power-saving mode.

Try plugging it in.

ok wait i’ll try

plugged in and close it?

Isn’t that what you’re trying to do? Connect when closed?

Yea I know but like whenever I wanna stream my media on my iPad or my phone I have to charge my macbook? That how it works?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.