Can't set up Share under Media Center

I’ve tried the other suggestions on this forum for setting up a file share under the Media/Settings section for ATV 2 (black) and a Windows 7 PC.  I have only one account on the PC and no password.  I’ve turned on sharing to a folder on the PC and allowed sharing via the Advanced Sharing button.  I’ve entered the DNS name of the PC, and tried leaving the Username field blank as well as filling in my default username on the PC and neither will connect.  I don’t see what else I can try.  I read the entry about trying the IP address of the PC which I did and that didn’t work either.  Is there someone with a Windows PC that has resolved Add Share issues that can help? 

I really don’t see where I enter the directory path either.  Perhaps I’m missing something.

 

Same problem here with a Windows 7 laptop.

I have a Windows 7 laptop.  I pointed the Apple TV to my share on my Laptop with the following settings while connected wirelessly, and it worked.

Apple TV
Share Type = SMB
Name = anything
Server= current IP address of laptop
Username\password = what I use to log in to my laptop (I also created a seperate account, and it worked)
Workgroup = workgroup (or what ever yours is on the System in the Control Panel

on the Laptop
Wireless DHCP (dynamic IP, but could be Static)
I picked a folder and shared it with read access to “everyone”.

It would appear the Media Player does require an account.

Thanks RichW.  That was it.  I did not share the folder with “Everyone”, I had chosen a work group.  As soon as I shared with “Everyone”, it worked immediately.  Much appreciated! :slight_smile: