Can't see my subtitles on iPhone app

Hi,

I have .mkv files and .srt files on my iPhone, both have the same filename but I can’t select the subtitles in the app (version Pro 3.2), i don’t even see them :frowning:
Is there anything I’m doing wrong? I thought it’s that simple, just give them the same name and Infuse can “see” that they belong together?

Best Greetings!

That should be all there is to it.

A few things you can check.

  1. Show Subtitles is enabled in Infuse’s Settings.
  2. The files are visible when viewing the subtitles tab in the playback menu (tap gear icon while a video is playing).
  3. If both 1 & 2 are ok, you may try selecting an encoding type manually (also through the playback menu).

Hi James,

thanks for your quick reply – I can see my subtitles now :smiley:

Best Greetings!!