Can't restore after attempted JB using mac

everything goes as planned until you get to restore and it fails at itunes can't restore error 2006.  My device is NOT JAILBROKEN, BUT IS NOT RESTORABLE TO ORIGNAL SPECS.  ALSO IT IS NOT SEEN IN ITUNES ANY LONGER?????   ANY SUGGESTIONS?


I had a similar Seas0npass again, at the point iTunes is opened by the script click in the finder window and take control.  You can now point iTunes to an Apple ipsw and restore back to factory settings.  Then rerun the process and everything should, with a bit of luck, work second time round.  I get a 1602 error with both the Apple restore and the Seas0npass restore, but the device works either way and is now jailbroken with Plex and XBMC on the menu.  Hope this helps.

I would not care if it was jail broken and tethered, but it is not jail broken and it needs a tethered start

Put it in DFU mode first... iTunes will then recognize it and give you the option to do a restore.

I had this problem too, I read on Apple Support that you should try a different computer to restore. I went to my other mac and the restore went perfectly well. Connect you appletv v2 with micro usb to the new computer. Open iTunes and it will show the appletv. Click restore and all should work, it did for me.


Note no matter what I tried on the computer that I did the jailbreak and firecore install on, the restore would not work and came up with the same error .


Try a different computer with itunes on it, I did it with a different Mac but probably would also work on a PC with iTunes.


Hope this helps