Can't make working flash drive!!

I have been using a Sony 1GB microvault for the past year with no problems. Today I can not get a working drive. I have tried a couple of other drives as well without success.

I tried creating the drive from the install atv program in applications as well as from the DMG file. I looked at the drive after creation and all looks alright, only 1 partition etc.

I have 3 ATVs and none of them will boot from one of these new drives. 2 ATVs have a previous flash and the 3rd has just been updated and is a clean install.

I have a macbook pro running latest leopard.

Can anyone help me with this?

Thanks

Chris

I made this post a while ago:

i have the 2GB sony microvault - doesnt work either. wont boot.

I have the same problem too. ATV could not boot from USB stick which one created atv flash 3.6.2 on Mac OS X 10.6.

I’m getting following error after patch stick creation

“unable to change to apple tv mode. unmount failed”

Is that compatibility problem with Mac OS X 10.6?

Problem solved… aTV Flash incompatible with MacOS X 10.6 :slight_smile:

Thanks in advance.

cryptooth…

Snow Leopard compatibility coming soon. :slight_smile:

[UPDATE] Snow Leopard Compatibility is featured in aTV Flash 3.6.3.