Can't load Google Drive files


I have a large library, arround 1300 movies on Goolge Drive and Infuse never show the files on the app.

There is an infinite spinning wheel. Can you solve this error with large folders.

I buy the PRO only for Google Drive, and it’s unusable to me.

Thanks in advance.

1 Like

If you have a chance, would you mind sending in an email from the app?

A bit more info on doing this can be found here. Troubleshooting and Getting Support – Firecore

I just sended the logs from my appleTV.

Hello again,

No offense, but for a paid app, I expect a premium support.

It’s not the fact that the issue isn’t solved from the release of Infuse 5, even I have paid for Infuse 4 too.

Is the lack of feedback even paying a monthly fee and getting no forum response.

I want a refund. Is it possible?

For me, Infuse was one of the best apps on my iOS devices, but the lack of support surprises me… and I no longer want to be part of this project.

Give me back my money please. I can’t use it from day one and I can’t expect more time to play my media.


We respond to all emails, and look into every bug report we receive. Sometimes things can be resolved quickly, but there are many cases where resolving a particular issue can take a bit of time.

I can confirm this is something we’re currently looking into, and you should be getting a reply to your support ticket once we have a bit more info available. Thanks!

I’m waiting for a response.

Any advance in 9 months? The app is still unusable for me.

Any news?

I’m at the same point… I still can not use the app.

… a year is a prudential time to fix a problem?

I experience a similar problem in "TV Shows" library does not load or loads very slow

Please, can someone help me?

Help me please, the app is not indexing any content as I explained so many times.



Unfortunately Google Drive has rate limits in place which make it difficult for apps like Infuse to index large libraries.

We have some ideas for working around this issue, but these have not yet been implemented.

@james, if ever you need someone to respond to some questions regarding details about their library, don’t hesitate to reach out. I’ve posted a couple of differing issues that relate to GDrive regarding scale, so would like to help in any way.

Same error message here… could not load content… I’m trying to load from Google drive… connected on 100mbps internet… works perfectly 2 days and now stopped… same error on iOS… I already deleted the gdrive literary and re attached

Solution: on iPhone I started downloading a movie and after this all movies on my library worked again… on iPhone and Apple TV