Cant link infuse to plex server suck on signing in

im trying to add my plex server to infuse but it just sits on “infuse would like to sign in to your plex account Thanks! you have successfully signed in”
it wont get past that spot

using an iphone 6 running ios 12.4.5

I’m not a plex user but have you tried force quitting Infuse and restarting it and seeing if you get past that point?

Also, what version number of Infuse are you using?

im using infuse pro 6.3.2

i have reinstalled twice already, keep getting stuck at same spot, its only happening since latest update. i had to relink the other day before the update and it worked fine.

and when i look at authorised devices on the plex server it shows safari instead of infuse, so safari is getting authorised but its not getting far enough to authorise infuse

This appears to be an issue on Plex’s end (I just tested Infuse 6.3.1 and it happens there as well).

Here’s a workaround

  1. Log in to Plex via Infuse
  2. Once you get stuck at the ‘Thanks!..’ screen tap the refresh button in the top right corner
  3. Sign in again and things should proceed normally

still wont get past it

ok just tested on my ipad 6th gen and had to do the page refresh to get it to work but still not on my phone, could it be that my phone is too old for it to work with current versions

It appears Plex made a change to their login flow, which is causing issues with Infuse.

We’re submitting an Infuse update to Apple today which should get things working again.

Quick update.

We’ve been working with Plex on a fix for this, and they have just pushed out an update for the login flow which should fully resolve this issue.

Please give it a try in the current 6.3.2 version and see how it goes.

It’s working now cheers

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.