Can't install new version (Error 3.2)

Hi so I’m trying to install the latest version and in the process update my aTV firmware to 5.3 from 5.02. When I run the installation process it fails at the ‘transfer files’ step and I get “Sorry the installer could not install Maintenance (Error 3.2)” - can anyone please help?

 

Thanks

How many times did you try to run season pass. I had a couple of errors but kept running it and it eventually worked.

I’m having the same issue here. Installation failed. installer could not install maintenance error 3.2.  Nickw3401, were you able to find a solution?