Can't install aTV Black

I’ve gone through the Jailbreak and it said it was successful and I can verify this when going back into Seas0nPass and the Tethered is grey and states device is already Jailbroken. However, when I go to install aTV Black it says the device is not Jailbroken. Where do I go now?

Just tried running it again and now iTunes says that my Apple TV isn’t eligible for this build. No idea where to go now.

Do you have any firewall software installed?

If you can open a support ticket and send in the ‘FC_Installer’ file located in your Documents folder we can help troubleshoot further.

I only have standard Apple TimeMachine firewall running. I’ve tried it on 2 Apple TV’s and the same problem. When it tries to Restore in iTunes I just get your device is not eligible for the requested build.

I’m having a similar problem and just submitted a support request with a log file attached.  I recently bought a new ATV a few days ago (have not updated it to the new software), season pass runs successfully, but when installing the ATV software, it tells me “Oops, it looks like your AppleTV has not yet been jailbroken.”  I have tried the process of running season pass successfully and installing the software multiple times with no success.  

Hi,

I am also getting same message…"Oops, but my ATV 2 is jailbroken and I already installed nitoTV using putty and installed XBMC. I really like to run my aTV Flash (black).

I did try older flash and all I am getting no connection but WinSCP works fine and I can transfer pluggins.

Thanks

 

Same problem here. Tried it on a XP PC and an OS X Lion Mac… Whole process goes well until the “Oops, it looks like your AppleTV has not yet been jailbroken.” 

Thanks bud for your kind reply.

JR

My issue was resolved, and i posted this in another thread:

For reference to others out there, upgrading to OSX Lion and reinstalling Seas0nPass solved the problem for me (not sure which one did it, but I did both). For mac users, the AppleTV2,1_4.3_8F455_SP_Restore.ipsw file created by Seas0nPass is located here: ~/Library/Application Support/Seas0nPass/Firmware

If that file isn’t there, then something is going wrong with seas0npass. If it is there, then manually direct iTunes to that restore file.

Ok guys,

I got it working yesterday evening by following the exact steps from this Youtube movie: http://youtu.be/zqVkCFF1MKg. It worked like a charm, really beautiful!

The only problem: after disconnecting the power the AT2 is not working any more. I have to re-jailbreak and re-install the whole thing again… Right now I’m thinking to keep the black box connected to the power, but this is not a sustainable solution (in both ways).

So… lets call my problem partly solved.

It sounds as if you have done the tehered Jailbeak of the 4.4.x series of firmware?   If so then this is expected behavior. Antime that you llose power it needs to be reconnected to the PC/Mac to reboot in thered mnode.

Unfortunately there is not current ETA for a untethered jailbreak of the 4.4.x series of firmware.   If this really matters to you, then you might want to consider downgrading to the 4.3 series firmware which has an untethered jailbreak.  I am sure that the jailbreaking community are working on an untethered jailbreak, but the nature of suvh work is that one cannot easily predict the timescales.