Can't install 3.5.1

Steps I took:

  1. I reset the Apple TV to factory settings and did all the updates to get it to Software Version 2.3.1

  2. Created the flash drive install I tried it on 3 different flash drives. I followed all the instructions correctly. I got the “aTV Flash has been successfully installed”

  3. Unplugged the Apple TV, inserted the Flash Drive and Plugged the Apple TV back. The Apple logo flashed a couple of times and then restarted to the normal Apple menu. So aTV did not get installed.

I also formatted the flash drive to “Mac OS Extended (Journaled)” and that didn’t work so I also tried “Mac OS Extended”

I’ve tried a Kingston 512MB Flash Drive, and 2 no name drives, 1 4GB the other 8GB.

What am I doing wrong? :expressionless:

Couple other things I forgot to mention. I had this working on Apple TV version 2.3. When 2.3.1 came out my Apple TV auto updated and erased aTV. I also have 2 Apple TV’s at home and it doesn’t work on either one.

If you are on a Mac try this:

No luck with the above suggestion.

If I try making the boot usb on a pc is it still compatible with itunes on the mac?

I guess I can’t cause I paid for the mac version. shit!

You can E-mail Fire Core to get the PC version. http://www.atvflash.com/contact.php

I got this working finally!

I created the flash drive on another mac exactly the same way … but it worked. weird!

i have been trying all day, and my aaply tv does not want to boot from the flash drive… was up…
tell me what os are on the two macs?e

really what are the requirements for 3.5.1

Wow I struggled with this one myself. 3 different flash drives. Many download and installs. GUID, APM, etc… Finally, I tried a PNY flash drive 1GB, Apple Partition Map, nothing else running and it worked.

The strange thing is that a drive I had used previously with OS Boot and Boxee successfully would not work after being reformatted.

Anywho, the trick for me was different drives until one worked.

but y will all my "patchsticks work in the 3 flash drives i have and not with atv???
it must be something else

I’m having the same installation issues as everyone else. It must be the Flash Drive i’m using “Dane-Elec 4GB Flash Drive”…bought it from Target on the cheap…gonna take it back tomorrow and purchase one off the list of “working” drives listed on this forum.

I really wish they would have listed this as a potential issue before taking our money. This installation has been nothing short of frustrating.

WTF… Why does there always seem to be a problem downloading the farkin osboot dmg? Seems to be the case everytime. Any clues?

JPJ

Here’s a clue! Add the freaking osboot file or at least a working link to the same area where the atv update is to be downloaded. Sounds like common sense to me or would it cause an overwhelming amount of simplification and upset the balance of non-productivity?

Sheesh this blows!