Can't get subtitles

Hi all. Hope you all had a merry christmas. :slight_smile:

The last few days fetching subtitles has not been working.

On the ATV I can get a list of availeble subtitles, but when I try to get one, I just get the “loading wheel” and nothing happens.

I was wondering if it’s a general issue, or something in my setup has gone wrong? I don’t believe I changed anything and it was working perfectly fine before.

I’m using infuse with plex.

Does anyone have a clue what the issue is?

Thanks and happy new year.

The source “opensubtitles” doesn’t show any issues for the last week.

Have you tried different videos? Maybe there’s an issue with the one you were trying or an internet problem outside your network may be stopping things.

Doesn’t seem to work on ANY videoes at all unfortunately…

Any ideas?

And happy new year :slight_smile:

Can you connect via web browser?

And what version of Infuse?

Also was rummaging around and found this older thread that you may want to review to see if it could point to help.

Infuse Pro 7.3.1 (3956)

I’ll check out the other thread, thanks :slight_smile:

Hmm from what I can gather that thread is about VPN. I don’t use VPN on my ATV though. Only on my plex server. I don’t know enough about infuse to know if that could be the issue then? Does Infuse get subs through plex?

It’s not about vpn. I used vpn to find out if the issue is my network and it was. I had to write to open subtitles support and they confirmed that my public IP was banned because of some minor report they found. They unblocked me and it worked again.

If this happens again, can you send in a report from Infuse (and post the code here) so we can look into it?

Dear James

It’s still an issue. I’ve decided you email you instead as I wanted to include a screenshot of the loading screen I get every time. Please look for my email.

Thanks :slight_smile:

This will help if you have the time.

This should be resolved in today’s 7.3.2 update.

Thanks for your patience.

Looks like the update did not fix my issue unfortunately @james :confused:

Maybe try a quick restart?

Or a noisy one, both may help. :clown_face:

1 Like

Also I don’t see where you answered this quesiton.

The other thread wasn’t so much about having this problem while using a VPN as much as it was about using a VPN to fix the problem caused by some countries blocking websites like opensubtitle.

If you’re still having problems after restarting could you verify if you’re able to connect to their website using a web browser?

Also, if you’re still having this problem could you verify that your on Infuse 7.3.2 and send in the diagnostics again and post the new 5 digit code here in the thread?

Can you double-check to confirm you are running 7.3.2 (scroll to bottom of Infuse > Settings).

If the issue does persist in 7.3.2, please submit a new report and post the code. Thanks!

Sorry I missed that.

I can connect using a browser yes. Never had issues there.

Reboot of ATV didn’t help.

I can confirm I’m using 7.3.2 (3968).

Supportcode is: MWCEP