cant get pass "iTunes is running script..."

Hello there,

last year I managed to jailbreak my ATV2 with seasonpass.

a few weeks back I unfortunately pressed the restart button on ATV2. now seasonpass has gone.

I tried re installing seasonpass several times but with no luck.

Thats what happens:

I run seasonpass, it create the IPSW SP file, i plug the ATV2, i manage to switch it to DFU mode, itunes (11) gets started but it doesn’t find the IPSW PS automatically. I so select it manually by clicking Alt +Restore and point it to the IPSW SP file. It ask me if I want it to restore to the 5.0.2 version, I click yes, and it then takes some time to restore it. After a while itunes gives me the message that the ATV has been restored to manufacturer settings. However when I switch to Seasonpass window, I still get the message that itunes is running the script ecc and won’t get further.

can anyone tell me what is wrong and what should i do?

thanks guys

LC

 

 

 

 

just plug the unit in to the tv when it comes on u will see the fc logo on settinhgs

I already did that a few times and no sign on the FC logo…

 

use Ifaith to put it in dfu mode(or if u don’t know how just run season pass all over again). then open itunes after it recognize the apple tv shit/alt restore make sure you select the 5.0.2 assign from sp(season pass) bcuz u have 2 files on your computer it will have sp in the line. it’s likely u r just selecting the regular 5.0.2 file that’s on your computer

i finally got it to work…dont know how…i just unpluged it after itunes told me it was restored and did not wait for season pass to say it was ok.

thanks to u all

L

LO everybody

 

I’ve got erxactly the same problem.

 

I’ve tried 3 times yesterday to jailbreak my ATV but no luck.

 

I’ve done exactly like you cogliati.

 

one question : when Itunes tells you that it is OK and you can put it back on tv. You clicked on Ok and switch the apple tv to the tv. And it worked?

I’ve done this but in no way I’ve the red FC icon (no icon appears in fact).

 

 

Hold Option and click Restore in iTunes. Browse to ~/Library/Application Support/Seas0nPass/Firmware/. Choose the IPSW in there and wait for it to restore. Done!

Hi, Can you please run me through it on a mac, I’m not quite sure I get it… I’m lost in what to do…

 

 

Martin