Can't get my re-jailbreak to work again ...

Had problems in xbmc and decided to do a fresh start.  This might have been my undoing… 

 

after i had originally jailbroke my apple tv 2 running 5.2 i used tiny umbrella and saved my shsh file to my computer.  this was done around when 5.3 came out.

 

Now, 1 week ago i decided to redo my jailbreak to start over due to some issues that repeatedly kept popping up in XBMC.  I started to jail break it again and got to the part where it starts downloading the ipsw file and i noticed it was 5.3 it had started working on it and I canceled it but im worried that it started to upgrade to 5.3.  anyways i used iFaith to make a new IPSW file from my 5.2 SHSH file and then i tried jailbreaking it with iFaith and itunes using that new file and it says my apple ty isn’t compatible with that firmware or something like that.  Tried that a few times same result.  so did some digging and found sn0wbreeze and used my SHSH file with it and a copy of 5.2 that it downloaded.  got further this time but now im getting error codes 3194 and 1600

 

could anyone shed some light on this for me?  

I was under the impression that as long as i had the SHSH file for 5.2 i could jailbreak that version and not have to upgrade to 5.3 ??

If i can what would i be doing wrong?  Ive tried on OSX and im now working mostly in windows 7 trying to get this working.

 

let me know what i can provide in the way of info that would help someone see my problem and hopefully get it sorted out.

 

Thanks

Adam

If you are using SeasonPass to do the jailbreak, then if you do not want the latest firmware (currently 5.3) then you need to right-click the Create IPSW button (Option-click on Mac) to get a list of firmware releases and select the one you want from that list.   As long as you have shsh blobs saved for that release saved to the Cydia servers ( I am assuming you have those for 5.2 since you said you have previously jailbroken with that release) then SeasonPass should do what you want.

A point to note - I have found that if iTunes seems to go through the restore of the jailbroken firmware and gives a 16xx type error this is often spurious so it is worth plugging the ATV2 into your TV to see if it now boots OK and shows the Firecore logo indicating the jailbreak has worked. 

 

OK first and formost THNKYOU THANKYOU THANKYOU!!! 

99% of what you mentioned I had tried again and again in either windows or osx to no avail but something you mentioned got me thinking.  You said shsh on cydia and all this time ive been using the shsh file that i stored on my computer instead of using a shsh from cydia.  I checked on cydia with redsn0w for a SHSH file and I had never uploaded one there but chose instead to save it locally.  so i uploaded my SHSH file to cydia and then went through the process again and it all worked no issues!! So i’m assuming that the seas0npass process in jailbreaking looks for blobs on cydias servers even when i make the file with the SHSH file i have locally and try and update that way.  anyways IT WORKED im exstatic! now i can set it all back up again.  

 

Thanks Again I spent 2 days pulling my hair out with this 

Your a life saver

 

Adam