cant get jailbreak to work

hi all.

just bought myself an atv 2nd and wanna jailbreak it and install xbmc but having alot of problems that i hope u guys can help me with

to start with i have tried 3 usb cords (just to be sure that not the problem)

and tried to use 2 diffrent computers using win7 with newest itunes.

i have followed the jailbreak guide from seasonpass. and check the youtube video.

i had problems in the start to get it to dfo mode. but found out that i needed to have the power cord insertet to get in to that mode.

i have tried jailbreak with powercord and without it. everytime the end of jailbreaking it ends with an error. mostly 160* errors.

tried reinstall itunes. i got newest firmware from apple. and have downloaded the latest seasonpass.

i made it once trought the process. it said that i could reconnect the atv to my tv. so i did that. but it was not jailbreaked (what i saw)

had no menu that i could find from where i should be able to install xbmc from.

anyone know what to do. i got all my DVD archive as .iso and dont wanna convert em all into itunes supported format.


what should i try to do. i dont wanna give up my atv and get another media streamer.

so if someone know what to do to jailbreak this so i can get xmbc on it it will make my day.

im not the smartest guy. so pls if u can help me do this pls explain it in a simple way so a big old noob like me can understand it

thanks in advance.

(sorry for bad spelling im and old swedish guy that dont handle english to good)

With the latest Season Pass there is no visible change after a Jailbreak when you plug it in.   The two ways that you can tell you are jailbroken are: - Running the ATV Flash (black) installer works.   This will add the FireCore Maintenance menu via which you can install other compojnents. - Attempts to SSH into tnhe ATV2 work  (using root/alpine as the username/password).   If you do not have the FireCore ATV flash (black) then you can manually install NitoTV via a SSH session.  Once NitoTV is installed it will appear on the ATV menus and allow you to install other components via the ATV2 GUI.

ty for the fast response. gonna try SSH tonight when i get back from work.


i tried ssh last night after work. and as the answer above worked as charm. i installed putty and connected to atv and put in the commands that was needed to install nito tv. an now it work great…

so thanks alot for the quick answer…