Can't get ATV2 into DFU Mode, at all...

Hey there folks, I have been searching and youtubing all day trying to get my ATV2 into DFU Mode so I can restore the custom firmware that SP makes. Here’s what I have tried:

  • Plug USB in and do the down + menu trick.
  • Plug in power along with the ATV2, results in error 1600.
  • Unplug power right before the restore starts- results in ATV2 disappearing from iTunes.
  • Using iREB on a PC to get in DFU, no dice.
  • Using PWNageTool on my mac (my main machine, the one I have been using to restore from) to get it into DFU, again no.

I noticed something, when I plug in my ATV2 to my Macbook Unibody (late 2010), the light blinks slowly (on the ATV2). The videos I have seen on YouTube show the light flashing about twice as fast when they first plug in their unit.

  • I turned filevault off (took like 5 hours lol).
  • My MB is the last model they made, it should not be the problem (right?).
  • Earlier in the day I was able to upgrade my ATV2 to 4.4.4 and it works fine.
  • I have tried different USB ports, and two different cables.

So yeah, any ideas? I really really would like to use aTV Flash on my ATV2… :frowning: :frowning: Thanks for all the tips that were already posted on the forums, this seems to be /the/ place for aTV

=================

Update 1/08/12

So I went to Target and purchased a new MicroUSB cable ($15). First the first restore failed (1600), the second worked like a charm! Thanks to everyone on these forums who has posted their advice and similar problems like mine, I really appreciate it.