Can't get Air Mouse to work


I've searched the forums and found several posts about getting the Air Mouse to work but none have helped me.

I've installed (enabled) Air Mouse on my aTV Flash 1st Gen Apple TV. I have installed Air Mouse on my iPhone (the free version).

When I try to launch either the Air Mouse server app or Firefox I get a little screen telling my to enter my e-mail address for Air Mouse e-mails. There are three buttons that allow me to submit the e-mail, ignore the message, and something else. The Air Mouse will allow me to enter text via the keyboard but I cannot use the mouse function to navigate anywhere on the screen so I, of course, cannot click on any of the buttons. The same thing happens when I try to open Firefox. Sometimes I get a browser window and sometimes the irritating box from Air Mouse. Either way, I cannot use the mouse so I cannot navigate anywhere.....??

I'd like to be able to use Firefox occassionally due to its ability to play Adobe Flash files (yes I have enabled that as well) but without mouse control it's impossible.

Any assistance you can provide will be appreciated.


I had the same issue at first.  First there are two things to be aware of.  First, the air mouse has to be installed (Maintenance -->Install Extras) and secondly, it has to be in enabled (Maintenance -->Settings --> Air Mouse Enabled).  When I was installing software I found that each time I installed something I had to go back and re-enable the air mouse, so keep an eye on that.


Ok... to get Air Mouse working in FF I also had to install Mouse Locator (NitoTV -->Settings --> Install Software -->Install Mouse Locator).  Once done I was able to see the mouse cursor.  Remember to go back and re-enable the Air Mouse if you need to.


The second problem I ran into was with the Air Mouse App on my iPhone 4.  It kept winking on and off each time I touched the screen and acting really strange.  I figured out that you need to turn off the "Proximity Sensor" in the app.


I hope that helps.


Thanks a million! I walked through all of the steps here and it now works! Strange though because everything was already installed and on...? I don't know what I did wrong the first time but it works now so I'm happy. :-)

Thanks again.