can't finish itunes setting - no jailbreak therefore - SOLVED

Hi everybody


New to this community, I’m running a mac on 10.6.8 with the latest Itunes but got a issue for jailbreaking my apple tv2 (untethered).


Seasonpass (latest) runs well on creating the alternate firmware, launching Itunes but the script never starts.


I have to select manually the firmware. Itunes updates my apple tv2.


it says that the ATV has been updated and therefore I can put it back on main power.


So I click on OK and Seasonpass does not stop the script and got stuck on itunes running script running (something like this).


Ijf I plug the ATV on my tv no Firecore icon appears . It is confirmed by nitotv software that my apple tv is not jailbreaked.


Please help. Thanks in advance for your help

I solved my problem 


the new one is the get my hard drive recognised under smb

I’m having the same problem. Can you clarify how you resolved it please? Thanks!

The install doesn’t work under itunes 11.


So I changed to Itunes 10.7 and it works well.


Got it. Did the same and it work. Wish they’d put that in the directions…

glad it works for u

There’s a post from firecore on itunes 11 saying tha’s the new version works under itunes 11 but in fact no.




Working with iTunes 11, I couldn’t get the 5.2 jailbreak to work. The ATV2 was prepared for restore (i.e. everything was scrubbed) but the jailbroken IPSW didn’t install and the process exited with an error dialogue. I tried this five times, switching from my PC to a laptop just in case it was a machine config problem. Still no dice!

I don’t know what (other than desperation) motivated me but I decided a different approach was necessary. Instead of just doing the default left-click on the IPSW button, I right-clicked on the create IPSW button, which presents a choice of iOS versions for installation. I chose the most up to date one at the bottom and when the magic was done and the Apple TV2 was put into DFU mode, the installation script did its stuff; iTunes was opened and the correct iOS was chosen and installed automatically, without my intervention. I’m not sure why the script didn’t work choosing the default IPSW creation method but it worked faultlessly when choosing a custom iOS. I went to bed last night at 1:45am (I hate to leave a problem unsolved) very tired but very happy. I am now on iOS 5.2 with official Bluetooth support (Yippee!).

I hope this method helps other users who get stuck using the default installation method in Seas0nPass.