Cant Find Share - Windows Expert Needed Pls

Hi, recently lost my NAS so have decided to finally re jailbreak and take the new look and feel. Its looking good!

Problem, when I lost my NAS, I decided to go for a Micro Server (HP N40L - great price with £100 back from HP at the moment!) and have loaded Windows Home Server 2011 on it. 250gb disk in slot 0 (for the operating system etc), 2tb disk in slot 1 (for all my media) All went well, so far so good!

Went to my jailbroken, atv Flash installed aTV to create a new share so as I can once again liberate my media and the aTV is not seeing the server.

All the usual checked, I’m on a wired network and can connect to the server from other devices.

Any ideas? Thanks.  

Topping as I really need help with this guys. I’m stummped and cant use my media! :frowning:

@ James - Thinking about this, when I had a NAS, the aTV Flash software just ‘found’ it, but it never showed or displayed my PC which is on all on the same network, now given that a server is a effectivly a bigger PC, I’m guessing its the same issue. Why is this? Why does the aTV pick up my PC/Server for my itunes account, but aTV Flash not ‘find’ the PC/Server.

Thanks guys.

On your new Windows system have you made sure that you have enabled sharing (NOT home-sharing which is something different) and then created some shares for the ATV to see?

You also need to make sure that the security level in Windows Firewall is set to say it is a home network or attempts to connect to the PC will be blocked by the firewall.

Hi, yes, all the folders are shared. I’m a step before that though, So, I click on manage shares (in atv Flash) and nothing, its not even seeing the server.

Is there a way to manually map to a server/share?


Having just connected to my server with a ‘file share’ app on my iPad. I’m now convinced this is a atv flash limitation. the app ‘saw’ the server straight away.

James. Any help/ideas please?


When I connected my ATV to my Windows Home Server V1 with all of my movies and such, the ATV never saw it though auto configure.  I am using SMB and I just entered the ip address of the server and the user name and password and all is well.  Try entering the ip address manually.

Yes, manually add it as a SMB share and for the address enter “IP/Sharename”, eg.

All done and was clearly having a senior moment re the manual share! :slight_smile:

Thanks guys!