can't even get started :(

I have downloaded SeaOnPass yet when I try to open it I keep getting an error pop up “SeasOnPass is unable to retrieve firmware details. Please check your internet connection and firewall settings”

I did both, even turned off my firewall and I still keep getting this message…I’m stumped …and I’ve only just begun :frowning:

Hi Sklev69,

Let me try and help you here.

Ok first what version is currently installed on your Apple TV?

If your Apple TV is version 5.3, but Seas0nPass is not able to download the IPSW file you can download it here manually - http://www.idownloadblog.com/download/

All you do is download the version your Apple TV is currently as, and save it on your desktop (best place) open seas0npass and then hold alt and click Create IPSW. A pop up should appear, now locate the file you downloaded and select it. Seas0npass will do the rest automatically. You will only need to put the Apple TV into DFU mode with the remote when Seas0nPass asks you too.

If you have any issues let me know.

Nether.

Thanks Nether. I can’t even open SeaOnPass. Each time I try and open it I get the pop up window. Can’t go any further then there. :frowning:

This may sounds silly but have you tried running it as administrator? Right click and run as admin.

yes, I have tried everything. On another post in regards to this issue it says that the website may be down…also stating in that same post the Mac version works and the Windows one does not.
We even tried doing it on my husbands computer, he got the same pop up

Hi Sklev,

Sorry for the late reply.

Thats very strange because I just tested it on mine and it works fine, I didn’t get a pop up for either Mac or Windows computer.

From doing some research I found that the Apple Servers have stopped signing version 5.2.1, so just assuming this is true this is probably why Seas0nPass cannot fetch the firmware. But this shouldn’t stop you from downloading it yourself and creating the IPSW manually (http://iosindex.com/apple-tv/2g/5.3-10B809). When you have downloaded the IPSW from the link above, hold alt and click on Create IPSW a window will appear and you simply search for that file, Seas0nPass does the rest.

This is what I’ve done recently (3 Days Ago) and recently tested it on my other Apple TV and it worked fine. I was on the latest version for the Apple TV 2 (6+) no errors appeared.

Nether

check http://firecore.com/forum/topic/13744 [solved] About Seas0nPass-win for ATV2 and the “Unable to retrieve firmware details. Please check your internet connection.”

so far nothing is work for me, is there anythink else I can try.