Can't Download 1.1

Sorry to leave a post like this and I don’t know if it’s in the right area but I need some help I went to my account download folder and each time I tried to download ATV Flash 1.1 it took me to the specs I’ve tried it numerous times and the same thing keeps happening I’d like to get the new version but cant I tried changing my password as well that’s not it. Anything you guys can do to help would be appreciated

You dont need to download this from your account. you can simply do all the updates from your atv flash maintenance menus.

nope, not possible, I have the rc1 and i’m unable to update to 1.1 the setup tels me that I already use the newest version

If you are on RC1 you need to download to R1 or R1.1 and simply install it. Only took me a few mins to do when I did this some time ago.

Hi

 

I dont mean to hijack this thread but also cannot download 1.1

I have a Apple TV Black running on 4.3 ( I have not gone to 4.4 due to lack of non-tether)  

I updated to version 1.0 and previously regularly updated without issue by going to maintance and seeing an update for install.  It says I currently have maintance version 0.6-6 and Media Player of 0.9.4-161558.  When I go to update it just says Installed, no option to update.  I have not seen any updates since version 1 was released.  I have rebooted etc and tried most things but nothing has made it say Update rather than installed.

I have NiroTV, Plex, Couch Surfer Pro Remote HD installed - all say Install and no Update.

Any ideas ? Hoping I dont have reinstall again ?

 

I have the exact same problem… So, do we have to re-install from the ground up again?

 

 

I have the same problem.

Is somebody from atv flash reading this forum?

 

 

 

Please check the version of aTV Flash (black) you have installed through the Maintenance --> About menu.

If you are running 1.0 or later you can update through the Maintenance --> Manage Plugins menu. However, if you are running one of the beta/rc versions you will need to run the 1.1 installer from a Mac or PC.

Once you’re on the ‘release’ track future update can be installed through the Maintenance menu.

Hello, I just read zhe info about the update issue from the moderator.

Question is, where do i get the 1.1. version as a download for my PC, I’m running a beta version on my AppleTV.

So I can’t update yet through the maintenance menu.

Or did I got something wrong?

Manfred

The 1.1 version will be available under the Downloads tab in your account.

https://firecore.com/user