Can't connect to my shares

Hello all. Just got a new mac mini and enabled file sharing with SMB enabled but when I launch the infuse app and find my mini, it won’t take my username and password. I’m using my admin name and password that I use to log into the mini but nothing. Is there some other username and password that I’m not aware of? I was able to successfully link to my old iMac but the mini is a no go. Any assistance would be greatly valued.

I’ve got the same problem with my macbook pro 2011; there’s no way to connect by wifi or browser, SMB enabled. Any help would be appreciated.

I’m having the same issue on my 2014 Mac mini. It tells me my username or password is incorrect when its not.

So far I was able to connect by making my files accessible to guests and then signing in by just putting guest as my username and no password. But I don’t think this is how it was intended to work and I don’t want any folders open to guests if the proper username and password aren’t required first.

I’ll give that a go and let you know how I made out. I don’t like the thought of having these files unprotected either btw.

Yeah if this is the solution, I’m out.

Can you check to make sure the is at least one user checked in the Windows File Sharing list (found under options in System Preferences > Sharing > File Sharing)?

Once enabled, use that user’s login credentials to access the Mac over SMB.

Guest access is not required.

My name is in the windows file sharing box, but I’m unable to check the box next to it. I have both SMB and AFP enabled. Infuse is seeing my Mac but still kicks back a wrong password or username error. I’m so stuck!!!

Same problem. Name is listed but am unable to check the box. It’s greyed out.

Doesn’t work for me; SMB is enabled and one user’s checked (I can check and uncheck users, probably because I’ve got more than one).

I have been searching high and low, same thing happening to me. No matter what I do, rejects my username and password, I have sharing turned on and even tried the guest access. Nothing. Please guys help.

same here… any solution?

Ok so I figured out how to share from a mac.

  1. System Preferences
  2. Open sharing folder
  3. In the box that shows the users click the “+” button to add another user
  4. Once the user is created and properly set up for file sharing log into infuse with the username and password just created and your done.

that works fine! I have to create another user with the name of one of my contacts xD

so… I think I know why it’s greyed out… doesn’t work If you have used your iCloud password to create your user on the mac

try it

  1. System Preferences
  2. Users & groups
  3. Click on Change password
  4. Choose another password… no iCloud
  5. Now the greyed out name’s it’s clickable

Well done. Switched password away from my iCloud account and now I can check out the option. All is well. I can check off my profile in file sharing. Thanks for the help!

Hello guys!

Same problem here, but creating a file sharing exclusive user doesn’t help. I also took someone from my contacts and it didn’t work.

I did all the previous troubleshooting tests including James’ ones and nothing happens.

Any help? Not being able to set up Infuse on my iPhone 6 and iMac Mid 2011. The same on a Macbook Air Late 2010

Thanks!