Cant connect to macbook since Ventura upgrade

Hi, since i tried everything i know, i need help from you. Since i upgraded my macbook (M1) to maxOS Ventura im unable to connect to Infuse on Apple TV. Ot of nowhere.

I tried to make connection from scratch and i got this message: “Sorry, Infuse encountered an error while trying to connect.” I tried it with my other macbook with macOS Monterey and i can connect easy with no problems.

Is there some bug with Ventura? I dont know what to do.

Btw: SMB is enables, username and password are right, smbd “full disk access” is enabled

Thank you very much!

Ok i found solution that worked for me and im leaving it here for other users with same problem: turning file sharing off on macbook, restart macbook, then turning file sharing back on worked.

1 Like

Hello, yes, that solution works, but only once. If AppleTv will be turned off, and on again, after that Infuse will be not available to connect via SMB with Macbook. It happens all over again!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.