can't boot 4.4.3 tethered as I cant's change the firmware version in season pass

I’m having issues to boot my ATV2. 

jailbreaking 4.4.3 went fine - but when I click the “boot tethered” button I’m getting this failure message: 

 

“The AppleTV2,1_4.3_8F455 firmware is untethered and does not require this process!”

I found that there is a dropdown in seas0npass’ preferences - but there is only AppleTV2,1_4.3_8F455 listed. 

 

Anyone knows how to change this - as I think this is the problem! 

 

Thanks 

 

 

 

Search online for the newer IPSW download it, then select it when you are jailbraking not the 4.3, i had the same problem you are having when i tried to upadte & jailbrake one of mine. I found the ipsw but decided to stay on 4.3 for now

 

Cant remember where i got mine but a quick search found this one http://jailbreakappleios.com/download-ios-4-4-3-ipsw-for-apple-tv-2g/

but that’s exactly what I did!

I just haev issues to boot tethered - not to get the newest IPSW.

I used this version 4.4.3 (9A405l)

That worked for me.

Also, keep in mind the you will need to use the same computer for both the jailbreak and tethered boot. Files required for the tethered boot are created during the jailbreak process, and without these the tethered boot is not possible.

Having the same problem. I have removed all instances of AppleTV2,1_4.3 from the computer and placed AppleTV2,1_4.4.3_9A405l in my docs/seas0npass/downloads and still Seas0npass is telling me that I don’t need tethered for the old version. I have even tried restoring AppleTV incase the file was embedded somewhere in iTunes.

What do I need to do to tell seas0npass to look for the correct file?

I am runnning on a Vista PC, AppleTV2 is running 4.4.3 and I have the latest version of seas0npass.

 

Thanks in advance

In seasonpass you should hold down shift at the same time you click restore. Then a dialog appears that let you pick the ipsw file of your choice.

Many thanks for that Hakan. I’d say the initial instructions aren’t too clear for a dimbo like me as it was not obvious you had to run the create IPSW first for a tethered boot. The process appears to work fine now but when I come to install aTV Flash it tells me the aTV isn’t jailbroken!! More searching on the forum I think.

Glad to help

Had the same problem at first, did the iTunes restore process directly after seasonpass restore go well?

I followed this guide successfully … except for som trouble with restore in itunes that i solved at last. http://forum.firecore.com/topic/3759?page=17#comment-26021

/H

Had I seen that link first it would have saved me about two hours. As it was I found bits in other threads added a bit of logic and got there anyway. I wrote up what now seems roughly a repeat of the above link as my experience of the process.

Seems to me the published official instructions could be replaced by that link and save everyone a bunch of trouble.

Thanks again Hakan. I’m now good and flying.