Can't add new shares to ATV2

Hey guys,

I recently got a new MacBook Pro with Retina to replace my older 4 year old model which was currently the machine I used to stream an external hard drive to my ATV2. Both machines are running Mavericks.

However, Infuse can’t add the share for my new machine no matter how many times I try. The settings are identical (except for the machine’s names), and the Apple TV can see my new computer, however when I go to ‘test connection’ in ‘Manage Shares’ I always get the message: ‘AFP connection failed unreachable network or incorrect login/password’.

  • I don’t use a log in or password (or at least didn’t before)

  • I’ve searched the forums but haven’t found a fix

Any tips or help would be well received.

 

I am getting the same error message. I just purchased and loaded Infuse but have not been able to get set up with my Mac. I’ve tried everything that I could find in the Knowledge Base. Anyone else out there having this issue or have a suggestion on how to correct this?

D

I have found the share adding to be a bit cumbersome and confusing. A few things I have noted when adding AFP shares without username and passoword: 1) The support page (here: http://support.firecore.com/entries/20322512-Infuse-101-Basic-Setup) has an error. It says “To add a specific folder to the Library (instead of an entire share) you can setup a new share by entering the folder path after the device name. E.G. MyNas.local\Files\Movies”. However, on my system, you have to use forward slashes (i.e. ‘/’) for the folder path to not return the unreachable network error. 2) Additionally, when setting the share path, hit “Submit”. Then when it takes you to username, hit the menu button on the remote to go back up a level. 3) Then test your connection. I have found that if I submit blank username and password, it will not work.