Can't add Emby media server to Infuse

I’m unable to add the Emby server on my local network to Infuse 7 Pro.

Infuse automatically detects the server, but when I try to connect to it prompts for a username & password. My users don’t have passwords since my server is only accessed over the LAN, but if I put in a username with a black password into infuse it says it’s an invalid username/password combo.

I then added a password to an Emby user and tried again, but even with the new password it says it’s an invalid username/password combo.

If I install the official Emby app it connects to the server straight away without needing a password.

What am I doing wrong here?

Same thing happens with both TVOS and iOS, surely I’m not the only person having this problem?

Are you connecting directly or going through Emby Connect?

Can you try restarting the server after adding a password to the user to see if that works?

If the issue persists, please send in a report from Infuse (and post the code here) so we can look into this.

Hi @james

Connecting directly, not using Emby Connect. I’ve tried restarting server but it still doesn’t work.

I’ve submitted a diagnostic with the code TMXW2 and got an email back saying it was ticket #142308

Thanks

I have purchased a month trial, but facing the same issue on infuse 7. Is there any update?

I gave up on this back in March, but just purchased a new iPad Pro so thought I try again, but still the same error. Myself and @DarKni8 can’t possibly be the only ones having this issue?

@james I submitted a log back in Feb/March, but by the time I finally got a reply (which didn’t offer any suggestions) I’d already returned my Apple TV and cancelled my Infuse trial. I really want to get this working, so is someone please able to help?

I’m trying to connect directly over my LAN, I don’t use Emby Connect (and have no need to).

Thanks

I’ve actually manage to sort this now. this didn’t work back in February, but this time if i create new users in Emby they’re working. So just created new users and restored the watch history to them from the old users.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.