Can't acces my files after new update

Just installed the newest update, and now nothing works. I tried to delete all shares, and set them up again. Whenever I add at the folder “My movies” to favorites for quick access, i get an error when trying to open it… When trying to use the new library feature, noting happens. It doesn’t find anything at all… Everything worked fine before updating. Haven’t changed anything (like password etc.)

The weird thing is, that by going manually to my “My movies” folder from the ATV, It works fine, and I’m able to acces my files - when I add it to favorites and use the shortcut I get an “No such file exists” error or something like that. When using the “check connection feature” I just get a “fuldført!” (guess that’s “completed” in english?) - but no errors or anything like that.

*firmware 4.4.4

*Win Vista PC

Any ideas?

Btw. I’ve have read the guide in here for setting everything up… It doesn’t work!

Using same account name as I use on the Win PC, and same password. 

really? No help at all?

sry - dobbelt post