Cannot put my Apple TV in recovery mode!?

Hallo Everyone,

I have a strange problem with my Apple TV - I tried to put it in recovery(DFU) mode but have no success until now.. :(

I have tried every key combination with the remote - no result. That means that I cannot use Pwnage to JB my Apple TV.

Has anyone this issue?  Any ideas?

Hello

Do you have electric cord  connected to your aTv when trying ?

No, just the  USB cable.

same problem here....

I fear already hardware problem.... Anyone found any solution?

BTW same issue here. Tried Pwnagetool redsnow limera.

check with this

 

http://ih8sn0w.com/index.php/products/view/ireb.snow

neither. Crucially the device doesn't reboot by pressing menu + play after 7 seconds. It just flashses the led.

If there was a reboot the device would disappear from the computer momentarly.

Try this. While it is conected via the micro usb to the computer connect the power cable, then unplug the micro usb and then unplug the power cable. Wait a minute or so and connect the power cable.

 

Tried for ages to get it to work, plugged in thew power cable, worked straight away  :P So make sure the power cable is plugged in when JB'ing 

Question.

 

When you are in DFU and go through the restore process, does Apple verify the package?

yes,

and it fails at the moment.

Hi

When the prompt tells you to enter DFU mode, and you connect the atv to your computer… Does it enter the DFU help / countdown instructions?

If not…

I had the same problems when I used pwnage tool to jailbreak 4.0 firmware. But I found out I was using an inadequate micro usb cable, it was never even recognized by pwnage tool. I realized the cable was for charging not a data cable… So I swapped out the micro USB cable with my psp mini USB cable and just attached a mini USB to micro USB adapter. It worked on the first try with the psp data cable. So, try to use a different cable… Hope this helps. G’ luck!