Cannot Jailbreak

Stuck on “Connect Device to USB” - AppleTV is connected via USB - Spinning wheel for up to 30 minutes and light on Apple TV flashing…

No dice…

Any ideas?

Jeff

I had same problem until I connected directly to computer usb port instead of usb hub.  Then recognized okay.

However, during the restore I got the message "Not eligible for requested build.  Let me know if you get past that.

Gary

The same message :

Not eligible for requested build

how can i jailbreak now ?

I got the same message....

Got same msg ("This device isnt eligible for....") and i am running with ATV OS 4.0 (never updated version). tried from different Mac and same problem even after updating Itunes as well as all other security updates on my mac.

 

Same problem..seems apple is blocking it. Tried it on 3 computers, two macs, one pc.

did you all update your atvs when you were prompted to  last week or so? if so that is why. you cannot put the old firmware on jailbroke or not.

I just got my atv2 and it has iOS 4.0 on it, I get the same message when trying to install the custom ipsw from pwnage tool. I keep getting not eligible for build. I can’t get tiny umbrella to see it either to save the blob

where did you get the 4.0 firmware you are using? i wonder if it is bad...

you wont get tiny umbrella to do it now. it can only save blobs for 4.2.1 and up. 

4.0 is what was on it… I’m trying to find an older version of tiny umbrella to see if I can get around that.

it has nothing to do with an tiny umbrella, it is apple not allowing 4.0 to be signed.

never did any upgrade and still not working. i have been working on this for the past 9 hours and still with no luck. the only thing i could think of right now is Apple stopped signing the 4.0 after the release of the 4.2 last week.