Cannot Install XMBC -No room left on Device Error **SOLVED**

Jailbreak went flawlessly, however i cannot install XBMC using Maintenance, NitoTV or by SSHing commands through Terminal. Any suggestions would be greatly appreciated.


thanks in advance,

Found my own answer, took a while…I’m not sure if anyone else had this problem, but here is what i had to do, and it seemed to work for me. Just copy and paste the below, and install using NitoTV or XBMC from the Maintenance tab…mine works fine now.


ssh root@<apple-tv ip or hostname> (alpine is the default password) mkdir -p /private/var/Applications cd /Applications mv * /private/var/Applications cd / rmdir /Applications  ln -s /private/var/Applications /Applications

Ok, Im not at home with the device but just to confirm what happened when you tried to install XBMC from the maintenance section?

Installed perfectly from the maintenance tab. Then just had to SSH the zip files for the add ons. 

We’re looking into this issue.

Please follow along here.