Cannot install XBMC

I got an Apple TV 2 for christmas. I jailbroke it using seas0npass, then purchased aTV Flash (black) and installed it with out a hitch. Next I installed NitoTV with no problems but I’m now unable to install xbmc. I’ve been doing the best research I can online. Considering that I’ve used the latest edition of seas0npass(tethered) for 4.4.4, some information has lead me to believe I need a nightly build of xbmc, but Eden beta was just released and it seems like that should work. I have also checked to see if my apple tv’s cache is too full for the install but it was empty. Here is a picture of the log screen. Any ideas? Should I upload it through terminal? On a Mac running latest LION btw.[[wysiwyg_imageupload:130:]] Any help?!?!

I have the exact same problem. all installations went smooth, until i tried to install XBMC. Get the same message as above. Hope there will be a fix/advise very soon. BTW also tried to install through the terminal, but got the same message!!!

Please help…

 

I have the same problem :(

XBMC does not work on the tethered version for 4.4.4, it requires you SSH in the nighly build for XBMC. My question is does the new released untetherd version and ATV flas fix that.

 

AJ

I am new to this; How do you SSH in the nightly build of XBMC??

 

I am new to this; How do you SSH in the nightly build of XBMC??

 

I installed the new released untethered version of seas0npass, because fire ore said xbmc works.

everything goes fine, except xbmc

Yeah something is up with XBMC. I wish I was at home to try it.

after wasting hours, i found this: http://forum.xbmc.org/showpost.php?p=917606&postcount=31

the last 2 steps din´t work (terminal shows errors) but i do not how… xbmc appeared in apple tv menu

hopes that firecore repairs that in a future upgrade soon

We’re looking into this issue.

Please follow along here.