Cannot install XBMC after 4.4.4 jailbreak

Anyone able to help out with this problem? After 4.4.4 jailbreak, all is great except I cannot install xbmc. It fails to install every time? Any help would be great.

 

 

Have the same problem, I’ve tried through Maintenance, Nito installer and through Terminal. Everytime I get the same error:

The following NEW packages will be installed:

  org.xbmc.xbmc-atv2

0 upgraded, 1 newly installed, 0 to remove and 9 not upgraded.

Need to get 0B/41.1MB of archives.

After this operation, 0B of additional disk space will be used.

WARNING: The following packages cannot be authenticated!

  org.xbmc.xbmc-atv2

Install these packages without verification [y/N]? y

(Reading database … 2546 files and directories currently installed.)

Unpacking org.xbmc.xbmc-atv2 (from …/org.xbmc.xbmc-atv2_11.0-0~b1_iphoneos-arm.deb) …

dpkg: error processing /var/cache/apt/archives/org.xbmc.xbmc-atv2_11.0-0~b1_iphoneos-arm.deb (–unpack):

 failed in buffer_write(fd) (7, ret=-1): backend dpkg-deb during `./Applications/XBMC.frappliance/Frameworks/libvorbis.0.dylib’: No space left on device

dpkg-deb: subprocess paste killed by signal (Broken pipe: 13)

Errors were encountered while processing:

 /var/cache/apt/archives/org.xbmc.xbmc-atv2_11.0-0~b1_iphoneos-arm.deb

E: Sub-process /usr/bin/dpkg returned an error code (1)

Before this update everything worked perfect.
How - What to do??? Please!!!!
 

Sorry, this will solve it.

 

ssh root@<apple-tv ip or hostname> (alpine is the default password)

mkdir -p /private/var/Applications

cd /Applications

mv * /private/var/Applications

cd /

rmdir /Applications

ln -s /private/var/Applications /Applications

 

After this, install through Maintenance

We’re looking into this issue.

Please follow along here.