Cannot connect to my shares?!

I am having problems connecting to any of my shared computers. -  I can not connect to my networked computers (both iMac and Macbook). Infuse 2 does not see them automatically, and will not connect when I enter the info manually.

I have checked all my network settings and shares, they seem to be correct(?!) But something is missing/not working.

With my iPad in my office, I can see lots of other shared computers, but again, not mine, this time just my laptop. - Potentially there is something I am missing about how to set up my shares. BUT - they work fine with my Apple TV and Firecore.

I look forward to hearing your thoughts and help! I have been waiting for this update for so long…for this feature.

Cheers

I’m having the exact same problem.

I can stream just fine from them with aTV Black Media Player but the iPad and iPhone Infuse won’t see the shares and won’t connect with manual settings. Same wifi network. 

 

Does anyone know if it only works with certain share types? It appears it wants Windows based shares possibly as it asks for a Workgroup. My shares are all AFP as I disabled SMB shares.

You might check that “File Sharing” is turned on on the Macs (System Preferences -> Sharing) but something isn’t right. Infuse 2 sees my Mac but refuses to accept the username/password. I have been able to connect to an older iMac at work running OS 10.6 and my 1st gen AppleTV (hacked with ATV Flash).  I’m not able to connect to the machine I really want to.  Guess we’ll have to wait for an update.

What I found out after a bit of experimenting is that Infuse doesn’t seem to work with AFP or NFS shares, only with SMB.

So try this:

On your Mac enter “System Preferences”>“Sharing”. Highlight “Filesharing” and enable it if not. Click “Options…” and enable “Share files and folders using SMB”.

Now your MAc should magically appear in Infuse under available shares.

Yup, can confirm that turning on SMB shares worked. I’m connected now. 

I turned on Windows File Sharing in Mavericks and it worked.

 

[[wysiwyg_imageupload:427:]]

Yup. Thanks. now works for me too!

Thanks! SMB is the key. I had it turned on but didn’t have a user account enabled. Now my Mac shows up and Infuse 2 recognizes my log in. Gee FireCore, a little heads up for Mac users would have been nice. I didn’t see any documentation about this.

Sorry for the trouble. We dropped the ball on get the setup guide up in time, but it’s up now and can be found here.

When would Infuse support AFP and NFS?

No immediate plans for AFP, but NFS may be added down the road.

What type of device are you hoping to stream from?

Hi. I’m having similar problems with that. I’m trying to stream from my iMac. Infuse detects the computer, but after I fill the user/password, nothing happens. It keeps searching for something forever. 

I’m still with that problem. That was one of the main reasons for buying the app, so I’m not using it… I have no ideas.

Hi guys. The same problem here.
I’m trying to share from a Raspberry to my IPad 2 and there is no way to establish connection between them.
Some time randomly putting the info manually, they connect. But is rarely.
And when they connect, the streaming works fine, until hangs up. (I never couldn’t see a complete movie)

The smb on my Raspbian works fine. I’m using it in all my house with no problem (even in my iPad with File Explorer app).
So the problem is in the app for sure.

Do you need some info for try to solve the problem?

Thanks!

Only smb works?? Seriously? Wtf? May I ask why???