CANNOT AIRPLAY OVER ETHERNET

My iPhone 4s,iPad 2 and windows 7 laptop are all not able push AirPlay content over my wired ethernet connection but soon as I disconnect my cable and it switches to wifi the airplay icons shows right up, the funny thing is I’ve airplayed with it before over Ethernet but since getting back from vacation I’m am not able to now… Ive tried restoring my atv 2 in iTunes, resetting my router/modem and manually setting up network on my atv2 and nothing has worked… Has anyone else ever experienced this issues? And if one of you whos also on the most recenter 4.4 untethered jb, try and airplay over a wired connection so I can throw out the idea that the new jailbreak has broken airplay, thanks in advance!

I can use Airplay but not Airplay Mirroring.

This was working in 4.4.3 with Tethered jailbreak but not 4.4.4 with Untethered.  I updated to 4.4.4 and then ran the jailbreak immediately, so it’s hard to say it it was the upgrade to 4.4.4, the jailbreak, or the install of ATV Flash (Black) 1.1.1.

Same here. Airplay won’t work with ethernet cable plugged in. :-/

Apple TV is not detected as an Airplay device as long as the cable is in place.

When using WiFi, I still have issues with certain apps (Real Racing 2) not able to detect the Apple TV.

 

Apple Tv 2 / latest aTV Flash / iPad 1 / iPad 2 / iPhone 4

Airplay is working fine for me with the ATV2 on a wired connection.   Not sure why some people seem to be having problems.   Whatever the reason it does not seem to be an inherent flaw in the jailbreak although it couild be something more obscure.   Have you disabled any of the Apple menus - that sometimes has makes built-in functions misbehave.

No, I haven’t.

+1 for Airplay over ethernet not working after recent Jailbreak. For what it’s worth (in case anyone is listening) I can’t even install aTV Black after installing the most recent Seas0npass, so it definitely seems to be a problem caused by the Jailbreak.

I have the latest version of firecore installed on a atv2 and AirPlay is working fine. I am using a iPad 3. Wonder if the 1st and 2nd gen have problems.

Mike