CAN YOU CONFIRM IF THERE ARE PROBLEMS WITH MOUNTING ?

Is it just me or does there seem to be a lot of issues with people other than myself not being able to mount or get nito/xmbc working since the update. I hope its just me?

this quote is from this website

“Not the technical type? No problem. aTV Flash is simple to install and requires no technical knowledge to use. Take a look at the screenshots or the video demo to get a better idea how all the features of aTV Flash work. As you can see aTV Flash integrates seamlessly with the basic AppleTV menu.”

I am NOT the technical type. And yes, that IS a problem…and I don’t seem to be alone.

The key to a good relationship is communication firecore. You’d have a lot less people ticked off if you just put out a thread announcing the issues that are common and parade them as highly as you do the updates that almost always end up screwing up working systems from what the forums seem to say anyways…but, again, I am not the technical type.

AFAIK mounting is working fine in the current version. Was your AppleTV system software recently updated? If so, the Smart Installer will need to be re-run. http://wiki.atvflash.com/index.php?title=Smart_Installer

If you’re still having trouble PM me and we can troubleshoot further.

I already had. I’ve tried this it hasn’t helped at all. I tried it after TWO factory resets… I replied a few days ago but have heard nothing back from you or from the general help desk that suggests 24 hours response times. My patience grows thin.

Sorry to bump this but…

 

 

…this is the greatest thread title on this forum :slight_smile: