Can´t use DVD Menu

With some ripped DVD´s in nitoTV i´ve got the problem that when the DVD menu appears on the screen i can´t choose anything from it. For example i can´t do setup or simply cannot start the movie. The same DVD rip works fine on my Mac with DVDPlayer.

Which program are you using to rip the DVDs?

Its the same problem I described in another thread. All my DVDs worked fine before last update. Now all DVDs created using Apples iMovie and iDVD have this problem…

same problem here, mplayer is used to play the DVDs now (I guess the blue on screen icons are mplayer)… no matter what i choose as playing mode!
I don’t know this OSD… my DVD playing used to work fine till the latest update!

I can’t navigate the menu!

I tried restore to factory settings an reinstall newest ATV Software an than the newest ATVFlash -> smart installer run without failure…

my frontrow documents folder contains the recovery image ant the combo update

Any Idea where I can search for a solution…?!

Sorry about the late reply. Still have some ripped DVDs where i can´t browse the menu. I´m using RipIt…

I have exactly the same problem. The problem occurs with self made DVD’s but also with 25% of my ripped commercial DVD’s. I have shared one of the DVD’s, giving me problems, with ATVFlash support. They replied: We’ve received your movie and were able to replicate the issue here. We’ll see if we can correct this issue for an upcoming version. This was on March 24th. I am waiting for a fix, because playing DVD’s was my main reason for buying the ATV Software …

I´m a very patient person. But meanwhile i have to realize, i´ve payed a lot of money for software that´s just not worth it. In a way it´s still beta, too many things are not working properly. Sapphire, nitoTV, no flash on CouchSurfer (Imagine the web without flash, well, Steve could). For me especially the DVD-menu-issue is a problem. It takes quite some time to get the DVD ready to watch, rip it, send it to AppleTV and all this with the result that you cannot do setups or just simply start the movie. Maybe it works, maybe not. Aggravating.

Well, if you do not want to rip the DVD, you can simply buy a USB DVD reader/burner, pop it in the USB port of the AppleTV, fire up XBMC and watch the DVD!

I have a Samsung USB DVD Burner, and it works just fine for stuf you just want to watch once!

http://www.microcenter.com/single_product_results.phtml?product_id=0327017

There is a new version of nitoTV that fixes my problems:

0.8.9 Added an option to toggle the 5 minute timeout in DVDPlayback. Fixed a bug in the CommonMediaPlayer framework where DVD’s would get stuck on an initial selection screen. Smart Installer will now swap the smbfs.kext with a “new” one (its still the same essential version, only the buffer was modified) that will allow better DVD streaming over samba shares.

aTV Flash version 4.1.2 includes an updated version of nitoTV (0.9.0). This version can be installed through the Maintenance --> Manage Plugins menu. Many DVD playback and network streaming improvements are included.

To take advantage of the SMB streaming improvements the Smart Installer will need to be re-ran after updating.
http://wiki.atvflash.com/index.php?title=Smart_Installe

Yes! ATV-Update 4.1.2 fixed the problem. Thanx.

I still have this problem and I have installed the most recent ATVFlash 4.1.4 and have Nito TV 0.9.2 installed. I have started fresh from a restore as well as run the installer a couple times with a full reboot after each time. Any suggestions would be greatly appreciated.

I still have the same problem… I have an apple tv 1st gen. And for some reason I can’t update to aTV Flash 4.4.2. NitoTv lets me start the DVD rips but i can’t navigate in the menu. (I use Ripit to rip my DVDs). What to do???