Can’t turn off subtitles

Use infuse on my iPad Pro connected to my Plex Server and it works well except it always displays subtitles. I have to stop every show I watch and turn off the subtitles then the next episode I have to repeat again. Surely there must be a way to disable subtitles permanently?

Thanks
Chris

What do you have set for the Subtitles option in the inFuse Settings? Sounds like you want them set to either ‘Off’ or ‘Forced Only’.

1 Like

I went through all the settings and couldn’t find anyway to turn them off. I read your post, checked again and there it is…

Dark magic this…

Thanks you

What is your Setting → Playback → Subtitle setting set to?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.