Can set up Library on Apple TV or macOS. Either way, iPad Infuse stopped working

I’ve been using Infuse since v5 (2018). I’m a fan.

Yesterday Infuse 7 on my iPad Pro (circa 2018) stopped refreshing. New files weren’t found. All devices are on same Wi-Fi network, all using 5 GHz band, every OS is up to date and running latest Infuse version. I tried starting from scratch.

If I set up my Library on my iMac, where all the files reside (running macOS 11.4—not the M1 machine), the Library is there when I launch Apple TV Infuse. If I do Forget This Share and set it up from scratch on my ATV, it’s there on my iMac.

Either way, I get a connection error when I try on my iPad (Library won’t load). Setting up the Library on the iPad just leads to errors.

These are the settings I’m using every time. I decided to rename my computer, to see if that would help (the last movie I’d seen starred Ava Gardner.) Other than that, I didn’t change anything. iPad Infuse just decided to stop working yesterday.

!Welcome to the forum!

If you don’t have a huge library and you have iCloud sync turned on the other devices you could delete Infuse from the iPad and reinstall it then when you start the app don’t enter any info, just go to the library screen and it should give the message something like “Syncing to iCloud”. Just let it continue and it should sync the working share info and current library.

This is also assuming you’re using the same Apple ID on all devices.

Thanks for the warm welcome!

I’ll try that. (Yes, just one Apple ID 'round here.)

Deleted, reinstalled, entered nothing and touched no settings. It…partially worked, which is better than I’ve done on my own! So thanks. :slightly_smiling_face: The Home tab knew what I last watched and even my progress in it. But the “Refreshing” icon disappeared after a while and this took its place.

On the Settings tab, it knew which folders I had favorited—so it found my Library without my telling it anything at all—but the file counts were all 0 and Scan for changes got me the same “indexing failed” error.

I’ll try plugging my iPad into my iMac. Strangely, that just occurred to me. Couldn’t hurt!

EDIT: Plugged in; launched iPad Infuse; Library loaded to completion! :grinning: You started me on the path, NC_Bullseye, so I’m happy to credit you for the solution.

Good deal! Glad you were able to sleuth out the solution. I don’t run Infuse on an iPad so it’s a hit and miss for me at tlmes. LOL :+1:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.